Quantcast
Jump to content

Hulu subtitles do not work correctly on WebOS


Recommended Posts

I have an LG 65UF8500. I am hard of hearing and need to use CC when watching TV. All of the apps I usually use (Netflix, Amazon, YouTube) have no problems with the captioning; except Hulu. Captioning on Hulu Plus is spotty. Sometimes it's there and then it's gone again. I have two other (older) TVs of different brands streaming Hulu via AppleTV. I never have any problems with either of those sets, which leads me to believe that the problem exists with your WebOS. So when can I expect this problem to be resolved?

Vsing

  • Like 1
Link to comment
Share on other sites

  • 3 weeks later...

I am having the same problem. I'm disappointed to see no updates for the Hulu app. This is the problem with "Smart" devices: once you've bought the device, there's no incentive for the company to properly maintain the software! Instead, they've taken away features (3d content, for example) and the software deteriorates over time as updates get deployed without full testing.

  • Like 1
Link to comment
Share on other sites

  • 1 year later...

Same problem here, but it eventually will cause Hulu to give a "critical error" message and the dialogue box to quit the application, which doesn't work either. Only solution is to turn off the TV, then back on. So, I have to leave closed captions off, which sucks.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Mackey
      I bought a new 77 inch OLED tv a year ago. Ever since then it has randomly reset itself when using apps, (Youtube, Sirius, Netflix, doesn't matter). Basically the tv freezes, closes out the app and goes black as if the power has been cut, and then restarts to HDMI 1 just as it does whenever the TV is first turned on. I have had a technician visit 4 times already and he's replaced the main board, the wifi board, the remote control and the remote sensor. Basically he's replaced everything except the display and the power cord. Of course we've made sure the firmware is up to date and done many hard resets and nothing works.  I'll add one more thing that happened last week for the first time, but it happened twice so it is definitely not a coincidence. I was watching a movie on Disney Plus and a half second before my phone rang, the movie stopped like before, but this time the app restarted in stead of the entire tv restarting. This exact same thing happened 15 minutes later, a half second before another call came in so it was not a coincidence. My phone is android with Verizon fwiw, but of course I get calls all of the time and this only happened this one day. Since almost everything has been replaced I had already been thinking that some kind of electromagnetic interference may be at issue, but this is not my specialty. Has anyone else experienced this?
    • By Richard Bowden
      Recently moved my 49SJ810V to another room where I can no longer cable to the router. It takes nearly 10mins for the WiFi search to find anything. Then sometimes fails to connect with correct login details. Then when it does it drops continuously and never stays for more than a few mins at at time. It even switches of the WiFi altogether!! Everything in my house connects fine and I've even got an even older LG up stairs that needs a WiFi dongle and I've just tried that and it works fine. Looks to me like its the software that is the issue. It has the latest  version installed.  I've done all that's recommended on the LG website. Any ideas?
    • By Nick Payne
      I can stream ABC content using either the iView app on our LG G1 65" OLED, or via the iView Android TV app that is installed on a Chromecast with Google TV that is plugged into one of the G1 HDMI ports. If I stream content using the app on the TV, every few minutes there's a momentary (fraction of a second) interruption to both sound and video. If I stream the same content using the app on the Chromecast, I get no such interruptions. Both TV and Chromecast are using wired Ethernet connections to the same switch, so I can't see that these interruptions are due to a network problem, or I'd see them on both devices. It would seem to be a problem with the app provided on the TV. Other streaming services that we access via apps on the TV (Netflix, Stan, Amazon Prime, etc) do not show the same problem.
    • By Paulct
      I just bought a lg b7 oled and have a problem. I dont subscribe to cable so I wont ever be using it on this tv. Every time I start the tv it loads the OS and the cable-less static comes on the screen and BLASTS through the speakers. The tiles for netflix, hulu, etc are at the bottom so I choose one of those. How do I stop the tv from defaulting to turning on the "tv" that clearly doesnt exist? Ive tried deleting the tile for live tv, and even moving it to the far right side but still every time I turn n the tv - static with the menu on the bottom. 
    • By Brodomski
      Current version of webOS on 55” C1 OLED only allows HDMI1-4 or “Streaming Live TV & Content” to be used as the default input source. Why no apps like YouTube or Hulu?  If “Streaming Live TV & Content” option is selected as default input, a prompt to select a service is displayed and the only option is SlingTV. Why?  Sling is not the only streaming option. Many of the TV apps stream TV and content, why are they not available options?  Apps need to be available options for default input. 
×
×
  • Create New...