Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

Recommended Posts



Select in your user settings your region and login with an account (that you need to create first). Then the contents will adapt to your region. If your country does not show up, then select the closest one that should probably have near your country.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Forum Topics

    • Question: Easiest way to change from terrestrial to satellite on 49LF630v

      I recently bought a 49LF630v and was very disappointed to find that DTT and satellite channel lists are seperate.   What is the easiest or fastest way to change from one to the other?   Thanks.

      By podge3, in LG webOS Smart TV Questions

      • Awaiting best answer
      • 0 votes
      • 3 answers
    • Question: 49LF630V - Live TV issues

      Hello,   A couple of weeks ago I purchased an LG TV, model name 49LF630V. (it has WebOS 2.0, version 3.20.something)   I configured the live TV using a cable feed and a CI+ card that I received from the service provider.   It all worked fine until yesterday, when all of a sudden I couldn't really change the channel anymore (I tried using the TV controls, not only the remote, both didn't work). Aside from not being able to change the channel, whenever I tried chaning input (HDMI 1 - PC, HDMI 2 - Chromecast) it would just freeze. On top of that, the Guide app won't load.    To me, it just seems like there's an issue with how the TV reads the CI slot. I tried using a set top box instead of the CI slot, and that works fine (all of the above-mentioned issues are not present), but the box is ancient and I am not getting any HD channels (1st world problems, I know).   Has anyone encountered anything similar? Is there something wrong with the TV or the service provider?   Anyway, thanks.

      By Mihai Simionescu, in LG webOS Smart TV Questions

      • Awaiting best answer
      • 0 votes
      • 4 answers


×