Quantcast
Jump to content
  • 0

New Firmware 5.00.04 Broke my TV!!!!


Pioneer123

Question

My TV has just automatically installed the new firmware rev 5.00.04 and now the HDMI connection is dropping out every 5-10 minutes to my AV amp. It never did this before and it basically makes the TV unwatchable.

 

​I have even changed the AV amp to verify its the TV and it still does it. A factory reset hasn't fixed it either.

 

My TV is a 79" 79UB980T and I am in Singapore.

 

Anyone have any suggestions for a cure?

 

Cheers

 

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Well I had the LG technician come over to my place this week as TV is still under warranty and he didn't even know about Rev 5.00.04!!!!

Safe to say that until a fix comes from LG don't hold your breath. I told the guy if it isn't fixed within a month then the TV goes back and I want a refund.....

Link to comment
Share on other sites

  • 0

My 65UB950V was automatically updated from 04.55.55 which mostly worked with the exceptoin for Rasperry Pi 2 w/OSMC.tc w/Kodi. Well, after upgrade, OSMC hdmi (remote) works, but  over a period of 1-2 hours TV webOS becomes slower until I have to turn it off and on again to make webos respond.  Seems like a typical memory leak issue. Asked LG if I could downgrade, but that is not an option. He asked me to turn of SimpleLink too, which doesn't make any difference.  Suggestions?   Someone mentioned 5.00.12 firmware is available?

Link to comment
Share on other sites

  • 0

I have 47LB750T and recently it auto updated to software version 05.00.04, I now get "app out of memory" error very frequently and the TV restarts every time that error occurs. Called the tech support and was told to do a factory reset but it did not help at all. There is a version 04.62.50 on LG's support page but I was unable to downgrade using the method in the manual.

 

A search on Google took me to this website 

link hidden, please login to view
 but not sure if it will work for my model.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Captain Raymond
      After having this TV working for just 2-weeks, now my voice control has stopped working, cant change channels, HDMI or anything.
    • By jikhead
      I'm not getting any audio from the apps via the HDMI via ARC connection to my receiver.  This occurred two weeks ago and was unable to resolve it, but ironically there was new firmware released that same day for my B6 (3/31/17) and this fixed the issue.  However, now I again can't get it working after a TV reset and tinkering with the audio settings again.  I tried to load the firmware again, but it appears this is not possible to forceable load the same firmware.
    • By TimtheToolMan
      We just purchased a new LG WebOS TV OLED 65" and running the setup through the app or the TV remote says it can't load the user agreement. This is blocking us from getting to streaming apps like Nexflix or any smart functions like Voice assistant.
      TV worked fine for a few days but voice assistant stopped working and after much effort LG tech said to  Reset to Initial Settings. Now we have mentioned no smart functions. TV is on ethernet and its browser functions on web fine. Tried running off neighbor's wifi with same results.
      Tried switching to different country, unplugging/hold power button for 20 seconds/wait one minute,  resetting TV multiple times, setting up remote again, ...
      Error message: Unable to Load User Agreements  A server error has occurred while downloading  the User Agreements. You must download and agree to the terms of the User Agreements to use this feature or application. Do you want to try to download them again… Unable to Load User Agreements  Sorry, but the User Agreements  can't be downloaded at this time…Please check your internet connection and try again later.    No change when trying over five days.
      Now there is no local company available to service TV. Maybe it's time to send it back and give LG TV a one star rating. I am willing to change motherboards but doubt if LG would go along with that.
      Anyone have any ideas.
       
    • By Nick Payne
      I can stream ABC content using either the iView app on our LG G1 65" OLED, or via the iView Android TV app that is installed on a Chromecast with Google TV that is plugged into one of the G1 HDMI ports. If I stream content using the app on the TV, every few minutes there's a momentary (fraction of a second) interruption to both sound and video. If I stream the same content using the app on the Chromecast, I get no such interruptions. Both TV and Chromecast are using wired Ethernet connections to the same switch, so I can't see that these interruptions are due to a network problem, or I'd see them on both devices. It would seem to be a problem with the app provided on the TV. Other streaming services that we access via apps on the TV (Netflix, Stan, Amazon Prime, etc) do not show the same problem.
    • By Paulct
      I just bought a lg b7 oled and have a problem. I dont subscribe to cable so I wont ever be using it on this tv. Every time I start the tv it loads the OS and the cable-less static comes on the screen and BLASTS through the speakers. The tiles for netflix, hulu, etc are at the bottom so I choose one of those. How do I stop the tv from defaulting to turning on the "tv" that clearly doesnt exist? Ive tried deleting the tile for live tv, and even moving it to the far right side but still every time I turn n the tv - static with the menu on the bottom. 
×
×
  • Create New...