Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
Vanilton Coelho

because I can not install or update apps?

Question

Hi people,

 

Recently bought one 49LF6350 and one 43LF6350 and the two models have the same problem, whenever I try to open an application, informs me that I have to update (required update, you must update this app to launch it. the update may cause data to be stored deleted.), and when I try to update, it gives an error message (application has not Been instaled. try again). It happens to apps also store to at new install. what may be occurring?

 

software version: 3:03:04

WebOS TV version: 2.0.2-3928 (behive-badlands)

 

thanks.

Share this post


Link to post
Share on other sites

11 answers to this question

Recommended Posts

  • 0

 

Hi people,
 
Recently bought one 49LF6350 and one 43LF6350 and the two models have the same problem, whenever I try to open an application, informs me that I have to update (required update, you must update this app to launch it. the update may cause data to be stored deleted.), and when I try to update, it gives an error message (application has not Been instaled. try again). It happens to apps also store to at new install. what may be occurring?
 
software version: 3:03:04
WebOS TV version: 2.0.2-3928 (behive-badlands)
 
thanks.

 

I am not sure what you mean by "It happens to apps also store to at new install"  but I had failed installs and glitches with some updates for the Amazon and Netflix apps. It was due to the fact I updated these apps before updating my firmware (WebOS) I ended up uninstalling everything and re-installing and never had the issue again. Your issue may be different, but that is the only problem I had. No issues since. My TV is a 65UF8500 though.

Share this post


Link to post
Share on other sites


  • 0

Hi,

 

i am facing the same problem, when i try to install or update any app in my LG43LF6300 i am getting a pop-up "Application has not been instaled. Try again".

can any one Help me please.

Share this post


Link to post
Share on other sites
  • 0

Did someone managed to solve this problem? I am having the same issue. Just updated to the latest firmware but still getting "Application has not been installed. Try again".

 

Model: 60UF85

Share this post


Link to post
Share on other sites
  • 0

I had to take the TV to service. They say that they did a re-soft. _However_, I have a feeling that the problem I had may be related to network firewalls.

You see, I had the problem with the brand new TV that I unboxed at my workplace (where there may be some tcp filtering going on). However, after service, I took it _home_. So I would know.

Once home, the supposedly fixed TV had an even more serios problem: LG content store would just show a blank black screen. But the Browser worked, just as it was working back at workplace, where it had the original error.

This time it was because of spotty wi-fi signal. I solved it temporarily with a wi-fi repeater, an then found a way to stick an ethernet cable into it.

And now everything works.

HTH

Share this post


Link to post
Share on other sites


  • 0

I still did not managed to solve the issue though found a workaround by switching to another wifi connnection. By connecting to another internet source, I managed to successfully install apps. 

  • Like 1

Share this post


Link to post
Share on other sites


  • 0

I fixed this issue on a friends OLED55B6T (was on version 03.10.??) after trying all fixes I could online and this forum (delete app, change location etc etc...)

Steps:

1) Settings>General>Reset to Initial Settings

2) skip all the 'first us' questions

3) Network>Wi-Fi Connection

*I then used personal hotspot on my iPhone as tge wifi connection THIS WAS ESSENTIAL!

4) General>About this TV>Check for updates.

Above was the only way the TV would successfully would find then update to 04.30.04 

Otherwise it said there were none and stayed on 03.10.?? and all the issues attempting to update/install amazon app were experienced.

Once on 04.30.04 I was able to update over my friends standard wifi (router) once connect which again found an even newer version upon another update check to 05.30.03.

based on those symptoms I'd say that firmware version number didn't like updates over wifi from his router...

i hope this helps someone else!

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×