Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

Howksy

Turn off subtitles on LB6500?

Recommended Posts

Hi,

 

I recently purchased a LG LB6500 TV.

 

When I play some video files from my external hard drive It will automatically play subtitles. There doesn't seem to be any option to turn this off? The weird thing it only does it for some files and not others.

 

I contacted LG customer care and they said I might have to purchase a standard remote from one of their 'national distributors'. I cant seem to find any store that sells a LG standard remote for my TV.

 

Stupid how the TV doesn't come with a standard remote really.

 

Anyone else have this issue?

Share this post


Link to post
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Forum Topics

    • Question: Turn off screen while listening to music

      How do I turn off screen when listening to music

      in LG webOS Smart TV Questions

    • Question: IPlayer / Freeview Play

      I have a strange problem with freeview play and Iplayer on my 55 E6 I need help first is this the correct place to post 
      The problem started about 2 months ago 
      If i select a BBC program from the past by scrolling through the freeview guide Iplayer starts as usual But when it starts playing there is no picture or sound if subtitles are on you can see the the subtitles going by but no sound of picture.

      if i start iplayer using the app UI to watch the same program it works fine 
      all other catch up works through the freeview guide 
      If i am watching a bbc program and press green to restart the program it works ok also
      I have contacted Freeview they told me to contact BBC 
      I have contacted bbc iplayer help they told me to contact LG 

      I contacted John Lewis they sent an engineer he said he would report the issue to LG 
      I am told LG said they did not see it as a problem and would do nothing 
      I spoke to John Lewis again and was told LG tvs do not support Iplayer any more 

      I also have a 55uh850v that I use in my cinema as a 3d monitor this tv is olso webos3 this tv has exactly the same problem 
      I also have a 49UH610v this works perfectly 
      I also have a OLED55B7V this has the freeview guide disappearing problem that is well documented in "LG TV Freeview Play" forum but when its working the Iplayer works ok
      I have 70mg fibre broad band and the tvs are on wired ethernet 

      I do not know what to do next

      in LG webOS Smart TV Questions

    • Question: files on USB device shown as ._xxx.jpg

      To have a picture  show on my new LG OLED55B87LC I've connected an external USB 3.0 hard disk (formatted with MS-DOS FAT32 on my iMac) that I've filled with hundreds of pictures from my Fotos App.  But when I open this drive on the TV the jpg pictures (numbered 1.jpg to 999.jpg) show up as ._1.jpg to ._999.jpg. When I scroll down at the end the list then the real jpg`s appear. So it looks like there's a copy of each file on this drive starting with  ._  ?? And all of them can't be shown on the TV - they look faulty ?  I've tried out with another drive / USB stick - just the same problem. Does anyone experience the same problems ? Do USB devices have to be formatted in a special way ? Any idea how to solve this ? 

      Ah - and beside this strange thing - is it normal that it last that long for the system of the TV to create all the thumbnail pictures to show on the TV ? When I scroll through a long list of pictures it lasts always a few seconds until the icons of the pictures really show the contents. This is really annoying because it makes the feature useless if I need several minutes to find a picture I'm searching for. Why is it that slow ? Is the USB connection only with 2.0 Standard ? Or is it a performance problem of WebOS ?   

      in LG webOS Smart TV Questions

    • Question: Sinhala Subtitles not showing/working.

      I’m an owner of OLED55C8PJA. It’s an OLED SMART THINQ TV. I have spent lots of money in this. Anyway, I can’t see Sinhala Subtitles whenever I’m watching movies using this TV. But it supports Sinhala language. It even has menu language and keyboard language in “Sinhala”. But Srt Subtitle files that has Sinhala language cannot see.I have tried to set to encoding to UTF-8 also. But no luck! hope you will know solution for me. Thanks

      in LG webOS Smart TV Questions

    • Question: Zee5 search option

      I cannot find the search icon in Zee5 app. Can you please help me out. Thanks!

      in LG webOS Smart TV App Questions



×