Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

Howksy

Turn off subtitles on LB6500?

Recommended Posts

Hi,

 

I recently purchased a LG LB6500 TV.

 

When I play some video files from my external hard drive It will automatically play subtitles. There doesn't seem to be any option to turn this off? The weird thing it only does it for some files and not others.

 

I contacted LG customer care and they said I might have to purchase a standard remote from one of their 'national distributors'. I cant seem to find any store that sells a LG standard remote for my TV.

 

Stupid how the TV doesn't come with a standard remote really.

 

Anyone else have this issue?

Share this post


Link to post
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Forum Topics

    • Question: files on USB device shown as ._xxx.jpg

      To have a picture  show on my new LG OLED55B87LC I've connected an external USB 3.0 hard disk (formatted with MS-DOS FAT32 on my iMac) that I've filled with hundreds of pictures from my Fotos App.  But when I open this drive on the TV the jpg pictures (numbered 1.jpg to 999.jpg) show up as ._1.jpg to ._999.jpg. When I scroll down at the end the list then the real jpg`s appear. So it looks like there's a copy of each file on this drive starting with  ._  ?? And all of them can't be shown on the TV - they look faulty ?  I've tried out with another drive / USB stick - just the same problem. Does anyone experience the same problems ? Do USB devices have to be formatted in a special way ? Any idea how to solve this ? 

      Ah - and beside this strange thing - is it normal that it last that long for the system of the TV to create all the thumbnail pictures to show on the TV ? When I scroll through a long list of pictures it lasts always a few seconds until the icons of the pictures really show the contents. This is really annoying because it makes the feature useless if I need several minutes to find a picture I'm searching for. Why is it that slow ? Is the USB connection only with 2.0 Standard ? Or is it a performance problem of WebOS ?   

      By rologoetz, in LG webOS Smart TV Questions

      • Awaiting best answer
      • 0 votes
      • 3 answers
    • Question: Recording onto hard drive

      I've recently bought a hard drive to record television programmes but will only allow me to record the same channel I'm watching !!Can anyone help please

      By Nick, in LG webOS Smart TV Questions

      • Awaiting best answer
      • 0 votes
      • 1 answer
    • Question: Point and click to play video for youtube app not working

      I have purchased lg smart TV having webos in month of may. After updating YouTube app last week , selecting video with magic remote pointer and play video is stopped . I have to use navigation key to select video and play .  Please look into to it

      By Shekhar Rajepandhare, in LG webOS Smart TV App Questions

      • Awaiting best answer
        
      • 0 votes
      • 0 answers
    • Network connection issues. LG Content store doesn't connect.

      I did a refresh of my LG TV 3 days ago. Sold the old LG 47" 3D LED TV and bought new 55" LG Super UltraHD TV with WebOS. I believe, the biggest con of this new TV is WebOS. Its totally frustrating. Sorry for WebOS fans. It isn't that smart and functional they way it looks. The problem I having since 3 days and being a network engineer, I am unable to solve a network issue myself which is even more frustrating for me. Ok, let me explain the issue. The TV when installed was connected to LAN cable to my router which has direct internet connection. The TV works and none of the apps were working. Basically TV wasn't able to connect to internet via apps. If i open web browser, it was working fine with all webpages showing correctly. I'll skip the part of contacting LG support which was useless. All troubleshooting steps like resetting, formatting, changing time zone, location, region was done but no luck. Finally I connected the TV via mobile hotspot and it just worked which gave me the clue that some ports are being blocked by my ISP or router. My internet setup is this way. Internet cable from ISP -> ISP Modem (can do NAT and work as router) - WiFi Router (NAT, DHCP, etc) -> all LAN clients. I put my LG TV in DMZ, opened all ports, etc but no luck. Then I converted my ISP modem as router and connected the LG TV directly to it and it started working..!!! My WiFi Router is TP-Link Archer C7 and I was using stock firmware. Thought it was creating issues and I installed DD-WRT, Open-WRT but no luck at all. The apps which were installed in TV when TV was connected directly to modem are still working fine. Youtube, Plex, Netflix, etc all are working but when I open LG Content Store, it just refuses to load. I am not sure what wrong my TP-Link router is doing. There is something wrong with the LG TV content store. If it requires to open ports, then I would like to know which ones. Sorry for the long port, may be my frustration of 3 days with no luck.!!  

      By akhil7j, in LG webOS Smart TV Discussion

        
      • 3 replies
      • 847 views
    • Synology - DS Video App

      We need DS Video app for Sinology NAS. samsung already has it.  

      By ccorreia, in LG webOS Wish List

        
      • 32 replies
      • 40,370 views


×