Quantcast
Jump to content



  • Own an LG TV or webOS device? Join our Forum!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

john_mcpherson

Sticky: Supported Keyboards and Cameras

Recommended Posts

I wish there was one.

 

Keyboards

 

Works

  • link hidden, please login to view
    works on an LG 3D 4K TV UB8500
  • Wireless Keyboard 
    link hidden, please login to view
     works on TV LB670V.

 

Don't Work

 

 

link hidden, please login to view
link hidden, please login to view
 does not work on an an LG 3D 4K TV UB8500

 

Webcams

 

Works

 

Don't Work

 

link hidden, please login to view
does not work on an LG 3D 4K TV UB8500

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By ruitertjelg
      is there a way to make the tv accept a logitec k380 bluetooth keyboard?
      regards,
      Jan
    • By JetForce
      Dear All,
      I'm new here hoping to find a solution to my problem, after now trying around for almost two days without any result.
      My set-up:
      - LG OLED55C97LA OLED TV
      - Nubert nuPro X-3000 (Pair of active speakers)
      The active speakers are connected to the TV via HDMI-ARC on both sides. I'm aware that my configuration might be a bit unique, however I have the feeling that it is the TV / webOS which is messing arround with me.
      After connecting my speakers to the HDMI-ARC, changing the TVs output to the HDMI 2 (ARC) is started the device configuration. I was glad, as typing in "Nubert" into the device selection of both "Home cinema system" or "Bluetooth / Soundbar", the webOS brought up a configuration to select.
      During the "try-out" phase of the configuration process, turn on and off the power of the speakers works perfectly - even very fast! After configuration, sound comes through the speakers very well and I can adjust the volume. However, when I turn of the TV the speakers will remain on. Same vice versa when trying to turn everything on by only starting the TV.
      Does anyone face a similar problem and might have a workaround for this? It is very frustrating and annoying, as it works perfectly in the configuration - but not later on.
      Thanks for your help!
      Sebastian 
    • By Victors
      Does webOS support Logitech c930c webcamera? I want to buy this cam for my tv but am afraid it might not work
       
    • By Cestmoi
      Any idea how to make this work? I have paired various apps including the LG Tv Plus app and I have also got "Mobile TV On" set to on. TV is connected via WiFi and also ethernet cable. However when I turn off the TV via any of the apps the tv then also disappears from the network thus I cannot access it to turn it on. I have tried to use Mobile TV On with just Wifi turned on or with just Ethernet Cable turned on as well as both but no luck either way. Any ideas what Im doing wrong here? Many thanks.
      My TV is on software 04.70.20 and its model number is 55UJ634V-ZD. Many thanks.
    • By b4lazs
      HBO GO app doesn't work since it was updated on 28th of May.  App starts up, HBO GO logo shows up, then the rotating circles shown ... forever, nothing more happens
      To fix this I've tried the followings:
      - restarted IPS router
      - connected TV to my phone (through wi-fi) so internet was connected through 4G, means there is no IPS/router/local net related problem
      - deleted app, restarted TV (unplugged power, switched quick start option off in TV menu), reinstalled app many times
      - checked if theres any WebOS updates, no updates found, it is up-to-date
      - HBO GO works well on all other devices at home (AndroidTV box for an other TV, laptops, phones, tablets)
      - all other apps are working well on the TV (Emby, Netflix, Youtube etc)
      Despite all these no changes unfortunately, still doesn't functioning.
      Type: 55UK6300MLB, WebOS is latest version.


×
×
  • Create New...