Quantcast
Jump to content
  • 1

how to start with just the home screen, no app launched


H_Rovy

Question

I want to be able to turn on my TV without it automatically launching a cable channel. ( or repeatedly asking me if I want to turn on the cable box).  Is there any way to "just' start with the home screen? Also when I've been watching something (app or cable) and go back to Home screen, it will go back to what I was watching if there is no input for a minute or so. grrrr. so annoying

  • Thanks 1
Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0
On 6/15/2022 at 11:11 PM, H_Rovy said:

I want to be able to turn on my TV without it automatically launching a cable channel. ( or repeatedly asking me if I want to turn on the cable box).  Is there any way to "just' start with the home screen? Also when I've been watching something (app or cable) and go back to Home screen, it will go back to what I was watching if there is no input for a minute or so. grrrr. so annoying

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Kraftwerk
      I am on Webos 4.40.18 and the YouTube app got totally messed up after the last update. Even if it's installed, when trying to open in the content store I get a message saying that it's not available for the region of the TV. When opening the app, the entire content gets stacked up in one single tile. Nice testing before releasing an app to Production. Is there any direct way to send this bugs to the developers? Probably it will take days or weeks to fix. Keep doing this great job... 


    • By Kraftwerk
      I am on Webos 4.40.18 and the YouTube app got totally messed up after the last update. Even if it's installed, when trying to open in the content store I get a message saying that it's not available for the region of the TV. When opening the app, the entire content gets stacked up in one single tile. Nice testing before releasing an app to Production. Is there any direct way to send this bugs to the developers? Probably it will take days or weeks to fix. Keep doing this great job... 


    • Guest
      By Guest
      JioCinema has a good collection of movies and shows , it would be cool if we could atleast side load the app or it would be officially released .
    • By parmar kanaksinh
      How to download  Disney hotstar app in LF6500 webos smart TV?
    • By Dimetrius Smith
      Hello guys
      When i try to open home dashboard i see notification
      How can i fix it?
×
×
  • Create New...