Quantcast
Jump to content
  • 0

UK6400PLF - no longer able to automatically switch to HDMI channel after turning on PS5


Finjo

Question

Hi, whenever I turned on my PS5 in the past on my TV  I would get a prompt in the bottom middle to press a button to automatically go to the HDMI channel, now I still get a notification in the top right saying “HDMI 1 is available” but it doesn’t seem clickable.


Has this been caused by a software update? I did also set up a sound bar in the HDMI ARC port recently and wondering if it could have anything to do with that?

Link to comment
Share on other sites

  • Answers 0
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By David Daul
      My magic remote and my Roku remote stopped working for turning off power so I performed a factory reset after troubleshooting to get the remote working.  I am now stuck at the 1st screen of the Factory Reset which says "Press the OK Button(wheel) on your remote."  Well... this really stinks because the remote doesn't work!!!  I have tried a USB mouse, a new magic remote, other LG Remotes with no luck.  I have also tried using the button on the bottom of the tv.  And, I contacted support which was just an exercise in redoing everything I had already tried... No Luck!!
      This is a Nano Cell 55NANO81ANA which is basically just a big brick now since I cannot even use any of the inputs.  Does anyone have a trick for getting past this initial screen???
      Thanks for the help.
    • By JamesH
      I output the sound from my LG 75UJ657A to external speakers through a bluetooth connection, but it doesn't automatically connect to the bluetooth device when I turn the TV on. Whenever I cycle the TV off and, then, back on, the TV asks if I want to connect to the bluetooth device, and I have to select "yes" with the remote. My smart phone automatically connects to all the bluetooth devices I've set it up with. When I start my car, my phone connects automatically to the car stereo/phone system, and it does the same with other bluetooth speakers I have. This is what I want my TV to do.
      How do I get my LG 75UJ657A to automatically connect to the bluetooth device I've set up with it?
    • By Shadowkatt
      Watching anything on the FilmRise app, shows a “lost network connect, reconning error.  The issue is that the video is running fine behind the error, you just can’t see the top part of the screen because of it.  The answer to an earlier post was it works fine on Roku, but I don’t have that.
    • By T.Shaggy
      I just got an LG webOS smart TV on black Friday and recently discovered that neither Netflix, Disney+, or Hulu are available as apps on it? What's up with that? The remote that comes with it has both Disney+ and Netflix on it but when pressed, the TV opens Disney+ in the browser which is not ideal for performance and the Netflix button tries to open it in apps but then gives me a
      Content is unavailable. This page is not available. A2.46.SA
      What is up with this? 



×
×
  • Create New...