Quantcast
Jump to content
  • 0

UK6400PLF - no longer able to automatically switch to HDMI channel after turning on PS5


Finjo

Question

Hi, whenever I turned on my PS5 in the past on my TV  I would get a prompt in the bottom middle to press a button to automatically go to the HDMI channel, now I still get a notification in the top right saying “HDMI 1 is available” but it doesn’t seem clickable.


Has this been caused by a software update? I did also set up a sound bar in the HDMI ARC port recently and wondering if it could have anything to do with that?

Link to comment
Share on other sites

  • Answers 0
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By OrlandoSux
      I'm not sure what changed (maybe my kid playing with the remote), but now when I press the TV button on my remote, I am taken to the Life's Good Hub instead of antenna TV. I have to wait for it to load and then exit the app. I never installed this app. I have reset my TV to factory settings and infuriatingly still can't get to antenna TV by pressing TV.
      Can I remove the Life's Good Hub somehow or reprogram what the button ony remote does? 
       
      My TV is a up7670puc
    • By Brendanchatt
      Hello all,
       
      From what I can tell, this may not be supported anymore.  I am on webOS TV Version 7.1.0-68 (mullet-maria).
       
      I just purchased an OLED 42 inch C2.  When I select Multiview, the two hdmi ports are not an available combination.  
       
      I have turned of CEC (now SIMPLINK) for both HDMI inputs as I read in a post from 2018.
       
      Thank you,
      Brendan
    • By Raghavendra Hegde
      Voot not available in L G content store what to do 
    • By Bevb
      I have a NANO91ANA LG TV connected via HDMI to a Yamaha RX-V677 Receiver. Normally when I turn the TV on it also turns the receiver on and I can control volume via the LG remote, whether it is an app on the TV or from another device connected to my receiver (Apple TV or cable box). Now the receiver is not turning on and ARC audio is not working. I think there may have been a software update the other day, but I'm not sure. However, everything was working properly until last night. The last time this happened it seemed to correct itself (it seems to be kind of sporadic), but this time it did not. I do not know what to do to correct this, but it is a major pain as I'm now having to deal with 4 remotes, plus I can't get sound out of my surround speakers when using an app on the TV.  Any suggestions would be appreciated.
    • By Koldolmen
      When i start my tv it boots up at HDMI 2 ARC which is the last one used and the one I want to use (Sound bar/apple tv connected), but then the tv changes to HDMI 4 and I don't understand why because there's nothing connected to it. It does this every time. I start my tv via my apple tv remote. Is there a way to force HDMI 2? Set it as default?

×
×
  • Create New...