Quantcast
Jump to content
  • 0

LG C1 Pausing and Going to Profile Selection Screen


Reggie Thayil

Question

Recently my LG C1 has been pausing on its own and going back to the profile selection screen while using native apps. This issue occurs while using Netflix, Disney+, Paramount+, etc.  I tried using my Firestick and it kept pausing my program. I tried a hard reset and that fixed the problem for 2 days before it started again with Disney+. 

I need a fix for this issue ASAP. 

Link to comment
Share on other sites

  • Answers 0
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By dennis101
      Just purchased this and the set up is driving me nuts. I have a Sony reciever that I use for my audio out as well as HDMI device switching. The output of the reciever is going to HDMI 1. The TV audio out is set to HDMI (ARC) device.  When watching devices directly connected to the reciever (cable box, roku, DVD, Tivo), audio out is fine. If I try switching to the smart menu or the antenna, there is no audio going from the TV back to the reciever. I also have a Roku I can use for streaming, but not for OTA.  Should I just route everything directly into the TV, and use the optical out to get sound to the reciever? Also since setting up the TV and remote there is strange interaction btween the TV and the reciever. I noticed that my cable box, dvd, and roku all show up devices attached to HDMI 1, and clicking on that device will change the input on the reciever, but I have no control over the reciever from the LG remote, volume and muting buttons have no effect. Also there soesn't seem to be anyway to control my Fios cable box, a Motorola HD QIp 7100-1. I have the IR blaster sitting right next to it
    • By parmar kanaksinh
      How to download  Disney hotstar app in LF6500 webos smart TV?
    • By Agustina
      Hi, my lg 60uj6580-sd updates automatically and I haven't had any problem until firmware update (I think) 06.00.10 made my tv really slow: apps freeze, as well as videos, and tv control sometimes (if not most of the time) doesn't respond because it freezes too. How can I fix it?
    • By Rob E
      Hi,
      I recently bought myself a LG OLED42C24LA. I’m very happy with it apart from one issue I have noticed. 
      When watching hd channels using the built in antenna tuner the sound repeatedly cuts out just for a mili second each time. This is usually when there is a lot of background sound and lots of movement in the picture or if its moving from from one cut to the next. So things like an action sequence.
      This does not happen if I’m watching the same program on sd on the built in tuner or in hd on a set top box or on iPlayer. Otherwise the picture and sound are great. This makes me think its something to do with the tv and the inbuilt tuner. 
      The tv is reporting the signal strength as 95% and signal quality at 100%. 
      My intention was that this tv could replace the set top box I’m paying talk talk for.  I’m hoping this group may have seen this before or have some suggestions on how to resolve this. I did search the forum for similar questions but didn’t see anything I could use.
      I’d  really appreciate any help you can give me.
    • By Kkara
      Every time I try to download an app on my LG Smart Tv, even though I’m already logged in it prompts me “you need to log in to install this app, do you want to log in?”. When I choose yes, it takes me to another screen and says “select account to log in with”, but my account is already selected (indicated by a green tick on the top right of my user icon). Even when I click okay on my control, I can’t proceed from this page. I essentially can’t download any apps because I can’t move on from this screen. Is there a solution or other method to download apps? 



×
×
  • Create New...