Quantcast
Jump to content
  • 0

LG content store


Dr. Amin

Question

I purchased an LG 43up7550 television.
My problem is with the Lg content store, whereas the Tv is connected to the internet and by the browser can be searched on the internet, the LG content store has a connection error and can not see any application on it and this error occurs when I try to open any factory installed the app on Tv. 

I set DNS to google DNS server (8.8.8.8) but this problem still exists.
please help me for solving this problem.

Link to comment
Share on other sites

  • Answers 6
  • Created
  • Last Reply

Top Posters For This Question

6 answers to this question

Recommended Posts

  • 0
On 12/13/2021 at 1:11 AM, Dr. Amin said:

I purchased an LG 43up7550 television.
My problem is with the Lg content store, whereas the Tv is connected to the internet and by the browser can be searched on the internet, the LG content store has a connection error and can not see any application on it and this error occurs when I try to open any factory installed the app on Tv. 

I set DNS to google DNS server (8.8.8.8) but this problem still exists.
please help me for solving this problem.

Please help me about this problem

Link to comment
Share on other sites

  • 0

I assume that you were either not using Ethernet or disconnected cable during Hotspot test otherwise data runs through Ethernet instead of Hotspot. Also make sure that you were using phone data and not local network for your phone, otherwise data is going through your ISP and router/modem. 

My problem was either related to data going through router/ modem or ISP but guess it was model/router settings that I did not try to resolve after phone Hotspot worked to get a user agreement downloaded and signed to allow new LG TV to install smart features.

Try contacting Lg technical support. They were very useful for me.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Filip_IT
      Hello
      I have login issue on a brand new LG TV 55UR640S0ZD there I  want to create content with content manager and create Groups with Group Manager 2.0.
      I´m trying to login to Dashboard with chrome and Internet Explorer browser which is connected to wlan with IP address:
      link hidden, please login to view  Here it says to Input Password and I have tested
      0000
      000000
      00000000
      1157
      admin
      Without success, what is the default password?  
      I have reset the TV from Hotell mode menu and ordinary Menu to factory default but does it exist any other way to reset TV?
      How can I get access to my TV?
      All help is appreciated
      BR. Filip


       
    • By qUArtEx
      Hi to all! 
      I'm really new into this and have a problem. My 2018 LG 55UJ635V-ZF has only webOS 3 (latest; ethernet-automatic download) an i can't use airplay or miracast. The apps i found in the store for mirroring are only pay2use to use this needed feature for me.
      On the LG Homepage i can't find an upgrade for my TV an maybe is my tv really to old for upgrades or am i wrong?
      Maybe someone can help me out or bring some light for me in this.
      I also found the suggestions on this site for the firmware 4.70.70 (for the UJ's), but i can't download....error.
      sorry for my bad english 🙂
      thx for your help, quartex.
    • By philotas
      I followed these steps to prepare my LG TV and it all worked fine:
       

      link hidden, please login to view  
      However I cannot push IPK to tv or just list stuff:
       
      I am getting this error when calling:
      ares-device-info --device tv2 outputs:
      ares-device-info ERR! [syscall failure]: read ENOTCONN Any ideas?
       
      I can ping the TV just fine and getting the key from the TV also worked but connection fail...
       
      I am using macOS 12.16 and the TV is using webOS 4.9...
      I also tried different node versions (v8.17.0 and v17.3.0)
      Any ideas?
    • By AusRob
      The built in Web Browser will not play Videos on SOME websites after updating to WebOS Version 04.40.25 and 04.40.70. The web sites otherwise work fine. Here is an example that won't play since the 04.40.25 update ... 
      link hidden, please login to view ... Please fix this LG ASAP, it's really annoying. PS. It has nothing to do with any Browser setting, I have checked all that. 
    • By GiotisCy
      Hello, 
      I have recently purchased an LG C2 Oled TV which I connected with my Samsung HW-Q800B 5.1 soundbar via eArc HDMI. When I select "Passthrough" as a Digital Sound Output on LG TV sound advanced settings, there is an obvious sound response delay around 3 seconds when I pause and unpause the movie on Netflix or Prime video streaming apps on LG TV. For example, when I start the movie, the video starts and sound starts 2-3 secs later. When I pause the movie, the sound continues for 2-3 secs after the video has been stopped. There is no any lip sync issue, just this response delay of the sound from the soundbar. This happens only on LG TV Apps. If I connect to an external HDMI device such as AMAZON Fire Stick 4K, there is no such sound delay issue neither on Netflix neither on Prime Video. 
      Thus, the problem seems to be on LG TV apps.
      If I change the Digital Sound Output to "Auto" instead of "Passthrough" the issue is gone but sound quality is not as good as with Passthrough selected. So I do not want this to be my option.
      I would appreciate if someone could come with a solution on this. 
       



×
×
  • Create New...