Quantcast
Jump to content

ares-launch ERR! CLI: luna-send command failed <Failed to launch webapp in WAM>


Recommended Posts

This is the error I'm facing when I try to launch on the LG WebOS TV Emulator as 

ares-launch --device emulator com.yourdomain.app.firstapp

On the emulator I see nothing but a blank black screen. When I run the webOS TV Emulator I can only see the TV remote control with the blank screen. I've tried using the controller to go to menu > App Manager and then launch from the installed apps but its of no luck either. I see the display on browser but not on the emulator
I have installed this full package for windows 10. Can anyone please help me here so that I can see the display on my emulator.

  • Like 1
Link to comment
Share on other sites

  • 2 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Derek Weselake (WEZ)
      Hey there,  I have had a  OLED55B6P for ten months and I love it but

      I have a problem all a sudden, just today it starts to show a black screen with fire works every minutes if I don't press a button on the remote.

      I have no eco mode on, no power save modes on, TV firmwire is up to date, and tried turning off on and on the tv.

      anyone know how to fix?
    • By RobLGSucks
      Hi,
      I have an LG OLED55B7A that has been rebooting randomly ever since I updated it to webOS 6.00.05 about 6 months ago.  I have noted there is a new webOS version 6.00.20 available.   Has anyone here had the same rebooting problem, and if so, did the latest webOS correct the issue?
      In general, my setup has the LG tv doing as little as possible - it is simply a display for my Roku box via my AVR, as the TV's interface and apps slowly became completely unusable about a year after purchase.  So, no ethernet, no WiFi, all services turned off, etc., and this helped with all of the performance issues, except the rebooting. 
       
      @ LG :  if you ever read this - you have done a TERRIBLE job of managing the software on these TVs.  webOS started off as a real alternative to all of the external set top boxes, but now, I will *never* *ever* buy another LG TV again, and I tell everyone I know to avoid them.  Worst product management in the consumer electronics industry in the past 10 years.
      Thanks fellow sufferers for any tips.
      Rob
    • By ken 43
      I have an LG UJ6200 that has worked fine for several yrs.  and last night I decided to update it from 5.8.03,    I believe to the latest version,   6.04,     I think.
      Every thing is working except for one website that is my favorite.     Prviously I was able to play all streaming video content but now when I try to play a video on the site I get a message:     content cannnot be played
      error code 232011.
      Very frustrating as this is one of the reasons I got the tv in the first place.
      Don't know why this is happening and dont' see a way to go back to the previous update.      
      Would doing a factory reset bring me back to the original operating system setting or just keep the newest update in place?
      Also,   I notice a lot of new user agreements that I probably didn't pay attention to before and didn't agree to.     Is it possible that my not checking the boxes to agree to all the agreements,  that seem pretty invasive to me,  
      is preventing some content from playing?
      This hasn't affected Netflix,  or regular you tube videos,  by the way,  so not sure if my not agreeing to all the user terms is the issue.
      Any help is appreciated.
      Thank you.
    • By Julien
      MY tv is  an OLED55GX6LA.  Using an USB-stick with pictures and music I want to do a  slide show with background music. I could do this with my old Sony.  It seems not possible with  such an expensive tv.
      Anybody a suggestion? Thanks.
  • Similar Tagged Content

    • By Webosdev
      Hi,
      I have downloaded full package and installed the emulator 6.0. It shows only black blank screen and few red lines on the top. 
      Thanks
    • By Webosdev
      I walked through this guide 
      link hidden, please login to view  
      but I got the first problem that the emulator didn't run probably it just shows a blank black page, I tried to launch the application installed from the App Manager, but nothing.
    • By CaptainJagger
      I request developers to port NES / SNES / GBA Emulator on WebOS.
      If possible also add wireless controller / mobile app based controller support.
      It will be great to play those game on TV.
      Thank You.
      * I found some websites allowing users to play games directly from browser.
            Search "SNES game online"
            So, It should be possible on WebOS.
       
    • By Marcelo Richard Valverde
      I started building a client for Kodi that runs on Smart TV LG webos.
      As a client, need a Kodi server running on local network to consume the JSON-RPC API.
      Communicates through websockets.
      It is being implemented in Javascript using REACT JS.
      I'm looking for developers for the GUI.
      Contributions are welcome!!

      see the project on github:

      link hidden, please login to view
×
×
  • Create New...