Quantcast
Jump to content
  • 2

New Updated Web Browser Video Subtitles Disappears


alebabai

Question

After updating to the latest web browser with new UI, closed caption subtitles on ALL websites video including Youtube.com disappears every 2-3mins. Video continues to play without subs and subs will re-appear if I move the magic remote but disappears again after 3mins.
Model - OLED55B8PLA
WebOS - 4.3.0.9604
Software version - 05.30.10

Here is reddit post about this https://www.reddit.com/r/OLED/comments/npud6a/new_updated_web_browser_video_subtitles/

Update:

Fixed in the latest update.

  • Like 1
Link to comment
Share on other sites

10 answers to this question

Recommended Posts

  • 0

I have same issue, did lots of tests and found that this is some kind of screen saver in new browser, not only subtitles, but if you watch a video not in full screen, browser hides all html elements except the video after 2 minutes. I could not find any fix yet, and there is nowhere to disable screen saver for browser to fix this, I hope LG fixes this soon because I can not watch any movies anymore without subtitles.

Link to comment
Share on other sites

  • 0

I found something that helps, reset TV to factory settings, before that write down your region and backup programs to usb, then after restoring, set region and restore programs, new browser is gone, but every time you run browser it  asks for update and you have to press launch. I found it in a thread and also users suggested to watch movies for free in watchsomuch.tv which was a great site and is fully compatible with WebOS browser. If pay you can watch outstanding 4K qualities on LG OLED

 
  •  
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Agustina
      Hi, my lg 60uj6580-sd updates automatically and I haven't had any problem until firmware update (I think) 06.00.10 made my tv really slow: apps freeze, as well as videos, and tv control sometimes (if not most of the time) doesn't respond because it freezes too. How can I fix it?
    • By Nigelrw
      We ran an ARC sound bar with surround sound on a C9 OLED TV - this works fine . I would like to add a bluetooth headphone for my partner to use as her hearing is getting worse but key is to operate both the sound bar and the bluetooth headphones at same time  - Has anyone done this . I can see away to do it with internal speaker option but quaility of speakers is not too good on the C9. 
    • By Santiago Mancheno
      Hi i have a problem, i can not download the app of fox, because i can not find on lg content, my model of tv is 32lj550m i need help please
    • By Ioan Alexandru
      I have accepted to update the TV firmware after being requeste many times by the menu. Big mistake!
      After the update was finished the screen remains black, but the LCD screen is back lit so I can see it's started.
      The magic remote has the microphone function and I can still search using the voice for youtube videos and the sound is playing.
      o the TV is functional just I have a black screen

      I tried after to run the update from USB after manually downloading this update: SW File(Version 05.30.11)
      from 
      link hidden, please login to view No menu is showing, screen is still black
      A folder was create by the TV and it contains a file
      D:\LG Smart TV\TN\INFO
      With this content:
      {"INFO":"{ \"core_os_release\": \"4.9.7-11\", \"returnValue\": true }{ \"device_name\": \"k5lp\", \"returnValue\": true }"}

      Any solution for me? Do I have to change the TV motherboard? I want a cheaper solution, not paying for a new motherboard in service.
    • By ironmonkey
      I have posted here before about how disappointed i am with the LG TV that i paid a lot of money for. About how the TV did not really do most of the things that i was led to believe that it could do before i purchased the TV. I ended up then paying extra for a TV box to actually get the TV to do what i was led to believe that the TV could do and how i effectively paid for a very expensive monitor.
      Now 4 years after buying this TV and not actually using it much, maybe 3 - 4 hours each day, i turn on the TV and low and behold, there is another issue. This time the screen is very dim with the very low brightness, like the brightness setting is turned down to around 30 - 40%. After trying to change all the settings, including energy saving, turning off the TV and disconnecting it from the wall, waiting 15 minutes and turning it back on (yes that was advised) and resetting the TV back to the default factory settings, the screen is still very dark.
      After searching around the internet, it looks like there is an issue with either the power supply to the TV (LED) or an issue with the backlights inside the TV not lighting up. So it looks like its now going to cost me at least another $100 plus to fix this already expensive TV after only a few years of very minor use.
      I was hoping that there might be someone here that might have some information that i might have missed and that might help with this problem, i have pretty much tried most things but with no fix (changing the picture settings slightly change the brightness, but its totally washed out, or the colors are just nasty).
      Anyway thank you in advance.  
       
       
×
×
  • Create New...