Quantcast
Jump to content
  • 0

Need New Broser


Anthony Belle

Question

  • Answers 1
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By LGUSERINDIA
      I brought LG LED 124cm 49UK7500  UHD/4K from India to UK. Will the TV support UK TV channels such as BBC and others through a TV Aerial cable or do i need to buy a FreeView box?
    • By Panto650
      Is anyone aware of an update to the lg web browser that will enable me to screen mirror using an iOS device. I do not have that capability at the moment
    • By David Daul
      My magic remote and my Roku remote stopped working for turning off power so I performed a factory reset after troubleshooting to get the remote working.  I am now stuck at the 1st screen of the Factory Reset which says "Press the OK Button(wheel) on your remote."  Well... this really stinks because the remote doesn't work!!!  I have tried a USB mouse, a new magic remote, other LG Remotes with no luck.  I have also tried using the button on the bottom of the tv.  And, I contacted support which was just an exercise in redoing everything I had already tried... No Luck!!
      This is a Nano Cell 55NANO81ANA which is basically just a big brick now since I cannot even use any of the inputs.  Does anyone have a trick for getting past this initial screen???
      Thanks for the help.
    • By barnanag
      Hi folks,
      I have a 50NANO863PA television and facing the following problem: when trying to start either Youtube or browser app the TV immediately switches to HDMI output and the app wouldn't start at all. Please watch the video I've recorded: 
      link hidden, please login to view I tried restoring to factory settings, and the apps started a few times, but after that the same issue arise. The OS is updated to latest version. Did you witness/hear about a similar issue before?
      Your input is pretty much appreciated.
    • By SimonW
      WebOS 05.20.15
      DNS over TLS active on router (Cloudfare), all apps (like Netflix, Prime Video & HBO Max etc) are working fine, but the Apple TV app times out (no network)
      Removed the app, installed it again, but still not network. Turned DNS over TLS off, Apple TV works fine.
      According to Apple it's a LG (WebOS) issue, the only requirements, they say, are "active internet connection" and "no VPN".
      Also tested with Apple TV on a Fire TV Stick (on same network) and there it's working fine wiht DoT.  Unfortunately Fire Stick is not 4K, so app on TV is preferred.
      Look to me issue is with the Apple TV app itselfs, but Apple says it's LG.
      Anyone got some suggestions?

×
×
  • Create New...