Quantcast
Jump to content


  • 0

Need New Broser


Question

  • Answers 1
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

1 answer to this question

Recommended Posts



Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By fillysun
      Summer Day is coming!! Currently DRmare Software is holding a party to give free gift to all users. Just join and get a free and cool summer gift there. By the way, you can get larger discount in DRmare to buy the tool you want. For more details, please visit: 
      link hidden, please login to view
    • By Tanni
      My Lg TV which has the smart functions and magic remote is playing up. 
      I often use web browser or you tube or similar apps to watch videos etc. 
      Recently however, it keeps crashing and displays a message to the effect that the memory in the app is low or it need to close to free up more memory? 
      My TV is less then 2 years old and is doing this. I love the telly and the smart features especially the web browser function, however this recent issue is making me think about the longevity of such LG smart TVs and whether I should've spent a few hundred more and got another telly. 
       
      Please can someone advise what I can do to fix this as it takes away the whole point of smart TV. 
      Thanks 
    • By keshav iyer
      Videos from certain websites are unable to play on browser after latest update to webOS 5.50.55. In the first image there should be a play icon on the video player


    • By alebabai
      After updating to the latest web browser with new UI, closed caption subtitles on ALL websites video including Youtube.com disappears every 2-3mins. Video continues to play without subs and subs will re-appear if I move the magic remote but disappears again after 3mins.
      Model - OLED55B8PLA
      WebOS - 4.3.0.9604
      Software version - 05.30.10
      Here is reddit post about this https://www.reddit.com/r/OLED/comments/npud6a/new_updated_web_browser_video_subtitles/
      Update:
      Fixed in the latest update.
    • By Wins Beans
      Hello. There is a 43um7600plb TV (2019) . After the WebOS updating  to 05.10.15, the dynamic contrast function does not work. When switching modes (off, low, medium, high), the contrast does not change. Resetting the settings didn't help. 







×
×
  • Create New...