Quantcast
Jump to content
  • 0

Overseas Satellite channels


Garel

Question

HI we had our tv set to the last country choice which shows as -- on the options menu on our 55 OLED PLN Model from 2019 however some of the UK apps would not work eg All4 due to not showing the UK as a country. This has lost us the overseas channels we had via Astra and Hotbird I have tried to program manually but have had no luck finding the Polish , German and other european channels that would normally be there.  Does anyone know how to solve this or is the OS blind to other channels when set to a specific country? We have a Virgin 360 Box but sometimes want to watch European content but would prefer not to have to add a satellite box as clearly the TV can accept satellite input when set without specific country settings.

 

Does anyone know a solution or specifically how to set the satellite channels to receive other channels when set to the UK?

Link to comment
Share on other sites

  • Answers 0
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By dennis101
      Just purchased this and the set up is driving me nuts. I have a Sony reciever that I use for my audio out as well as HDMI device switching. The output of the reciever is going to HDMI 1. The TV audio out is set to HDMI (ARC) device.  When watching devices directly connected to the reciever (cable box, roku, DVD, Tivo), audio out is fine. If I try switching to the smart menu or the antenna, there is no audio going from the TV back to the reciever. I also have a Roku I can use for streaming, but not for OTA.  Should I just route everything directly into the TV, and use the optical out to get sound to the reciever? Also since setting up the TV and remote there is strange interaction btween the TV and the reciever. I noticed that my cable box, dvd, and roku all show up devices attached to HDMI 1, and clicking on that device will change the input on the reciever, but I have no control over the reciever from the LG remote, volume and muting buttons have no effect. Also there soesn't seem to be anyway to control my Fios cable box, a Motorola HD QIp 7100-1. I have the IR blaster sitting right next to it
    • By Sterium
      Hello everyone,
      When change the WiFi to other WiFi lost previous one.
      Every WiFi change I have to enter the password!
      It's normal this behaviour?
      TV oled 55c2
      Thanks
    • By Martindup
      When I open the DSTV Now app on my lg tv I get the error “We’re sorry Something went wrong. Please try again.” 
      I have re installed the app, checked for firmware updates and even reset TV but the error keeps on appearing. 
      Any suggestions on how to fix this? Is it a tv issue or is it the app which is faulty?

    • By Dave Br
      Hi.
      What can I do to get my TV to use the full broadband speed that I've got available.  My tv is a 55EC930V and is using a wired connection to my router.
      My broadband is currently running at 125Mbps.  When I use any other devices such as a laptop, mobile phone, etc the speed using fast.com returns anything between 120 to 130 MBps.
      But, when I use the web browser on the TV, it always maxes out at 33Mbps.  This value is reported by fast.com.
      If I use the speed test in the Netflix app, this returns approx 29Mbps.  I never get anything higher, so what's limiting it?  The same problem occurs for YouTube and that's the only other App that I've got installed.
      If the network board in the TV is supposed to be 10-100Mbps, why don't I get 100 Mbps?  I know I won't get 125Mbps because LG never puts 1Gbps in any of it's TVs.
    • By NThakare
      i regret my purchase of lg tv c2 oled 55 inch as jio cinema who won the fifa world cup rights isn't available on webos platform every other TV manufacturer has this but LG flagship TV doesn't have this...sad to see...
      anyone wants to buy my TV?



×
×
  • Create New...