Quantcast
Jump to content


  • 0

BUG - Sound & Remote


Question

  • Answers 1
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

Popular Posts

@David Ramplin I HAVE seen something similar posted on here, and it MIGHT be related to TV firmware or WebOS updates on certain models. This is only a Peer to Peer forum, and has NO control or vo

1 answer to this question

Recommended Posts

  • 0

@David Ramplin I HAVE seen something similar posted on here, and it MIGHT be related to TV firmware or WebOS updates on certain models.

This is only a Peer to Peer forum, and has NO control or voice, or feed DIRECTLY into LG. If this is a recent issue, and you think it is caused by a recent update, please report it to LG support in your country.

The more user who report issue, the quicker the resolution (in theory anyway). ūüėä

  • Like 1
Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By alizadeh
      Hi, 
       
      I was tying to change the settings on our LG TV to enable it for HD channel reception. We found instructions on the net to configure the "area option" in the hidden menu, however, they did not work. So, we thought that we need to change the country group to be able to receive the HD channels. Although we could not change the "country group code" from 20 to an arbitrary number, we change it to 10. After that, we have not been able to change it anymore. It is struck there. I know this is ridiculous, but an LG TV expert who is working in LG customer services told us that I could not change it either and we need to replace the IC. I shocked why with a simple change in one of the TV parameters, everything is got complicated. 
       
      In details, here is the picture of the parameters currently set on the LG TV with the model number of 49LH549V-TD: 
       

       
      Please tell me why I could not set the "country group code" to 20 once again? It is gray meaning that is unchangeable. Any ideas will be appreciated.
       
      Best regards 
      Alizadeh 
       
       
    • By DaveM
      Following a recent update my TV keeps powering off (going into standby) and then takes several minutes to turn back on.
      I've been through all the troubleshooting steps including a full reset, unplugging all cables etc.
      I ordinarily have 3 devices connected to the TV - a Sony Amp (sky, pc, firestick), a nintendo switch and a PS5. The latter two using eARC for audio.   It has been set up this way since January with no changes or any issues at all.
      Recently a software update was pushed out and the issue first started within minutes afterwards and has since it has been a nightmare.  The TV will often go into standby after a few minutes use and will not turn back on.  Even properly pulling the power makes no difference.  The device will go to turn on and then click back into standby with the red light lit.  There has since been another update which I thought may be a fix for the issue but wasn't.
      I did find that pulling all the HDMI cables and turning it back on seemed to help it turn on but recently that hasn't been helping either.  The only "fix" is to wait about ten minutes where it will then usually turn on. IF the device stays on for more than 10 minutes it largely seems to then stay on without issue.
      I have tried doing various things like disabling CEC control incase something was sending a bad HDMI signal but that hasn't helped and obviously causes issues for the eARC devices.  
      Any ideas of anything to try, whether itmight be a s/w issue or is just a hardware failure? Thanks 
    • By jikhead
      I'm not getting any audio from the apps via the HDMI via ARC connection to my receiver.  This occurred two weeks ago and was unable to resolve it, but ironically there was new firmware released that same day for my B6 (3/31/17) and this fixed the issue.  However, now I again can't get it working after a TV reset and tinkering with the audio settings again.  I tried to load the firmware again, but it appears this is not possible to forceable load the same firmware.
    • By Diaa237
      How can i do right click on my LG smart TV by my magic remote?
    • By ljjones
      I used to be able to drag&drop text and links to browser tabs.  Now tabs reject anything dropped on them.
      This function was very convenient.  I could leave the cursor in one tab, navigate to another tab and pickup some text (or even an image), and drop it on the previous tab at the top of the screen.  The previous tab would open and the text/link/image would be pasted where I left the cursor.
      It just doesn't work anymore.  Anybody else seen this?







×
×
  • Create New...