Quantcast
Jump to content
  • 0

Hot star install


harika dasyam

Question

  • Answers 1
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

Posted Images

1 answer to this question

Recommended Posts

  • 0
On 9/26/2020 at 4:17 AM, harika dasyam said:

Iam using  web os 5.31.0 version but iam unavalibile to see hot star please conform me the is it support or not

Hi @harika dasyam

The details you have listed is as it shows in your picture the software version, not the webOS version.  Look under:

All Settings > General > TV Information

You should have something like:

3.3.4-4212 (dreadlocks-dharug)

Post the details of your version as well as the model of the TV as well with help the forum users with any help and advice they may be able to give.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Priyag
      Hi,
      Iam unable to see bigg Boss in Hotstar appsince morning error showing as "PI 6006 NAS".
      Iam using LG webOS TV UM7780PTA.
      Please rectify it as soon as possible.
    • By Eigil Hysver
      Hi, I have a web app running on a webos 2018 TV. It is enhanced with aria-labels and such so that a screen reader should synthesize speech from the focused elements. I have turned on voice assistance of course. On another well known platform I have speech, but on this system it is silent. I know I can make it speak using webos API, but for now I'm looking for this screen reader approach. Is there anything I can do to enable it?
    • By Dhigufaru
      My TV LG 43LX761H model goes blank screen with screensaver after 1 hour while it is on web browser. 
      Anyone have any solution for this? I tried to update firmware but the software is not available in any of the LG TV Support Sites.
      Thank you. 
    • By LGUSERINDIA
      I brought LG LED 124cm 49UK7500  UHD/4K from India to UK. Will the TV support UK TV channels such as BBC and others through a TV Aerial cable or do i need to buy a FreeView box?
    • By Alfvenwave
      Hi, I'm curious if anyone else is seeing this annoying new behaviour.
      I have my SKY Q box on HDMI1 and have become accustomed to switching back from Netflix (or any other app for that matter) by having HDMI1 assigned to button "1" using the Quick Access feature.  In the last week though, this feature has stopped working properly. If I am in Netflix and I press the "1" button, nothing happens (as expected). If instead I hold down the "1" button to switch to SKY I get a pop up that says this: "Do you want to add Netflix to [Quick Access 1]?".   If I then hold down the "0" button, the 3x3 grid "EDIT QUICK ACCESS" pop-up appears and I can clearly see my SKY Q/HDMI 1 in the top left grid position (button "1")!!!
      If I then switch via the Home button to HDMI1 and remove HDMI1 from Quick Access (via the  EDIT QUICK ACCESS pop up), I can then re-add it by holding down 1 or from within the pop-up. Now, if I go into Netflix and then hold down 1, my TV does (correctly) switch to HDMI1. Hurrah! If however I turn my TV off and back on, then go to Netflix, then hold down "1", I am back to square one with the question "Do you want to add Netwflix to [Quick Access 1]?"......Grrrr!!!
      I have tried switching the TV off at the wall, leaving for 10 seconds and repowering, which doesn't fix the problem (I don't believe WebOS reboots when you do this). LG appear to have made it a practical impossibility to reboot WebOS via anything other than a factory reset which I don't really want to do as it'll take me too long to get all my settings back to where I have them now. Some blogs suggest that the "User Licence agreement" setting can be changed which forces a reset from within the General tab but I don't see this on my TV (guessing that WebOS interface has changed).
      Anyone have any ideas? 
      Rob.
       

×
×
  • Create New...