Quantcast
Jump to content

  • 0

Problem with software version 05.80.35


Alcides Andrade

Question

I have lg tv model 49UJ6525, last weekend the tv updated to version 05.80.35, but now I realized that I can no longer use the 5 GHz WIFI network, the network is disconnecting and connecting all the time. I did a test with the 2.4 Ghz network and it works normal, but I would like to use the 5GHz network.
Is it possible to solve this problem?

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

  • 0

@Alcides Andrade It might be that the new update is making the 5G more sensitive to interference on channels. If you have a laptop or desktop that can access 5G WiFi, download the neat program "WiFiInfoView" from here:

link hidden, please login to view
and run it. Wait for a couple of minutes for it to settle down and pick up your close neighbours WiFi SSID's and check if any close ones are on your same 5G channel. I use channel 36 on mine, and see no interference.

If you don't have a manual for your router model, download one from the manufacturers site, check how to log in, and go to the settings, try changing the channel number to one that nobody else is using.

If you test it in the same room as the TV, this will give you a better picture of what the TV will being getting.

 

Link to comment
Share on other sites

  • 0

@Alcides Andrade Thanks for the useful feedback. I had read about that "problem" too, somewhere on this forum, but it is the first time I have seen it confirmed.

I assume that all your OTHER devices on your home network have been fine with the special characters?  I find it very odd, that the firmware and WiFi internal card can be written to work for a time, then drop out the 5G. Did this work for longer on the 2.4G, or were you not able to test  that?  Actually a hyphen (dash) character is not all that special, and I have seen SSID names with spaces in, that work, so it is a bit of a subtle "bug" (as it is part of a standard character set in many languages). If it had been a Tilde (~) then OK, a bit more obscure, but not impossible to code for surely?

Glad you got it working, you post may be useful to others, thanks again.

Link to comment
Share on other sites

  • 0

@td47 After the firmware update, only the 5Ghz network had a problem with using the hyphen. The 2Ghz network continued to function well even with a hyphen in the network name.
I really believe that it is a bug in the firmware version, however, it is possible to continue using the device normally just by making this change to the SSID of the 5Ghz network.
An easy problem to solve but difficult to discover .....

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By John Bizeray
      I recently updated the firmware on my  LG43UH610V.  Now I constantly get "Wired Lan cable disconnected" / "Wired network is connected" messages even while watching a video file from my NAS. The TV is connected and using the network while getting these messages. It has always been on a fixed IP address on the LAN.
    • By Sylvie G
      Hello
      When I try to watch replay or live TV from Belgian casts in the browser I have error messages:
      - for Auvio (RTBF) it is purely incompatible
      - for RTLPlay , the message says that the browser version is too old and has to be updated.
      But...
      It is impossible to install alternative browser on LG smart TV, or to update the LG one.
      WebOS is not really a good idea, or at least it should be more "open" for the apps that are not proposed or updated.
      I know it is possible to share from other machines (tablet, phone or computer) but I want to use my TV "alone" too!
      Do you have a solution (other then buying a chromecast or equivalent device?)
      Thank you
       
       
    • By majorusa
      Please post here firmware number for your WebOS set including your country or the country where you downloaded the firmware and the model of your tv set:
      - 3.23.24 - Romania- 47LB730v
      - 3.23.34 - Romania -47LB730v - 21.08.2014 by USB
      - 4.30.09 - Romania - 47LB730v - 29.08.2014 - OTA
    • By WalterMitty
      There shouldn’t be a different WebOS experience on TV’s that can support the current OS. 
×
×
  • Create New...