Quantcast
Jump to content
  • 0

Problem with software version 05.80.35


Alcides Andrade

Question

I have lg tv model 49UJ6525, last weekend the tv updated to version 05.80.35, but now I realized that I can no longer use the 5 GHz WIFI network, the network is disconnecting and connecting all the time. I did a test with the 2.4 Ghz network and it works normal, but I would like to use the 5GHz network.
Is it possible to solve this problem?

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

  • 0

@Alcides Andrade It might be that the new update is making the 5G more sensitive to interference on channels. If you have a laptop or desktop that can access 5G WiFi, download the neat program "WiFiInfoView" from here:

link hidden, please login to view
and run it. Wait for a couple of minutes for it to settle down and pick up your close neighbours WiFi SSID's and check if any close ones are on your same 5G channel. I use channel 36 on mine, and see no interference.

If you don't have a manual for your router model, download one from the manufacturers site, check how to log in, and go to the settings, try changing the channel number to one that nobody else is using.

If you test it in the same room as the TV, this will give you a better picture of what the TV will being getting.

 

Link to comment
Share on other sites

  • 0

@Alcides Andrade Thanks for the useful feedback. I had read about that "problem" too, somewhere on this forum, but it is the first time I have seen it confirmed.

I assume that all your OTHER devices on your home network have been fine with the special characters?  I find it very odd, that the firmware and WiFi internal card can be written to work for a time, then drop out the 5G. Did this work for longer on the 2.4G, or were you not able to test  that?  Actually a hyphen (dash) character is not all that special, and I have seen SSID names with spaces in, that work, so it is a bit of a subtle "bug" (as it is part of a standard character set in many languages). If it had been a Tilde (~) then OK, a bit more obscure, but not impossible to code for surely?

Glad you got it working, you post may be useful to others, thanks again.

Link to comment
Share on other sites

  • 0

@td47 After the firmware update, only the 5Ghz network had a problem with using the hyphen. The 2Ghz network continued to function well even with a hyphen in the network name.
I really believe that it is a bug in the firmware version, however, it is possible to continue using the device normally just by making this change to the SSID of the 5Ghz network.
An easy problem to solve but difficult to discover .....

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Ajay Lele
      I shifted to India from UAE with my 55SM9000PVA LG TV. Since it is a TV for the middle east, I can not change the region to India. Therefore I can not log in to my LG account and have apps from the LG content store of India. Ok, so I thought I should be able to use my account in UAE and use the apps which I used in UAE. Now these apps say the IP address is not from the region, so can't run those apps. So I am stuck up with an expensive smart TV without smartness. No service center, neither LG India have any answers to it. I hate using set top boxes please help. 
    • By Sterium
      Hello everyone,
      When change the WiFi to other WiFi lost previous one.
      Every WiFi change I have to enter the password!
      It's normal this behaviour?
      TV oled 55c2
      Thanks
    • By Martindup
      When I open the DSTV Now app on my lg tv I get the error “We’re sorry Something went wrong. Please try again.” 
      I have re installed the app, checked for firmware updates and even reset TV but the error keeps on appearing. 
      Any suggestions on how to fix this? Is it a tv issue or is it the app which is faulty?

    • By Fausto
      I aIl
      I cannot receive Rai1 4k fifa game,
      The message sayd It Is supported only from version 2.0.1.
      How can I check my installed version?
      I have received Hbbtv Channel until a few days ago 
      Let me know 
      Fausto 
       
    • By Robin Ainscough
      Does LG hire real software engineers with actual computer science degrees?  Or do they just piggyback on software engineers that build webOS for free?
      My LG 77" OLED C2 is far from "smart" ... after a long online chat with LG tech support because my TV decided it would connect my Bose Q45 Bluetooth headphone then immediately disconnect.  After hours of removing the device in the Bluetooth list, pairing the Bose headphones again, still same problem.  Keep in mind my headphones were working fine 1 day ago.
      So the end result was:
      1.  Disable Quick Start (from settings)
      2. Turn off TV
      3. Disconnect the main power from source outlet
      4. Hold down the power button under the little red light ... wait 30 seconds
      5. Plug the TV back in and power on using the button under the red light.
      6. Connect my Bose Q45 headphones
      If this weren't a waste of 1-2 hours of time it would be comical.  I've had this problem 3 times since I bought the TV 2 months ago.  I've gone thru 3 WebOS updates and each one seems to get worse and worse.
      If the software engineers at LG don't know what they're doing, then please STOP.  Just banging out garbage untested code so you get paid isn't good for LG.  This Bluetooth problem is well documented across the internet and LG is just making the problem worse.
      Connect then immediate Disconnect of a Bluetooth device sounds exactly like the code didn't capture the devices UUID.  I don't know what approach the LG software engineers are using but if it's this method: 
      link hidden, please login to view or they might want to use Sweet Blue  .  Your software seems to be processing the same UUID twice (sounds like basic loop logic problem as you cycle found devices).  Did any of the LG development team actually test multiple Bluetooth devices? Either way LG, hire some quality software engineers that know what they're doing or pay for a quality assurance group to unit test.  And yes, I'm a software engineer with over 35 years of experience.
       
×
×
  • Create New...