Jump to content

  • 0


joe imbriale


0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By jose carreiro
      how to turn on my cookies on LGsmart TV
    • By Francesco Gaetani
      Hallo everyone,
      Since 3 months now my LG UHD TV AI ThinQ does not want to play any videos through the browser.
      I guess there is an issue with the cookies policy as it seems that the TV does not record/recognize the "accept all cookies" option prompted on the screen when I load the video in the browser.  I click on "accept all cookies" the page reloads but instead of starting the video it shows me again the disclaimer for cookies..
      Here is the page I'd like to reproduce: https://www.rainews.it/tgr/vda/notiziari/index.html?/tgr/rainews.html 
      Thank you and regards, Francesco. 
    • By Peter Parkinson.
      How to enable cookies in Google, when all the options are not there in the settings menu?
    • By Danny Cruz
      hello there, 
       I want to download TVN apps, using google browser, it does not work, error ( needs yo enable cookies) but I cant do it, don't  know how
    • By Don O Neill
      Hi, I'm hoping that someone will help me with this.
      I can't download apps or update anything because it asks me to sign in.
      As soon as I do that I get Turn on cookies.
      I'm not using Chrome but the WebOs browser.
      The Google account gives me no options on the browser to get into settings!
      Any ideas on how or where I can do this please?
      Thanks in advance, Don.
  • Create New...