Quantcast
Jump to content



  • Own an LG TV or webOS device? Join our Forum!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
Don O Neill

Cookies Disabled

Question

Hi, I'm hoping that someone will help me with this.

I can't download apps or update anything because it asks me to sign in.

As soon as I do that I get Turn on cookies.

I'm not using Chrome but the WebOs browser.

The Google account gives me no options on the browser to get into settings!

Any ideas on how or where I can do this please?

 

Thanks in advance, Don.

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts



Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By [email protected]
      I've just purchased a great looking new 50Nano796. It comes with a number of preinstalled apps such as iPlayer and YouTube. I am in the UK and would like to add the local catchup services which previously I had used on a roku 3. The TV is running WebOS 5.1.0-3203 (not 3.5)  I noticed some discussions and YouTube postings which show these apps, but they do not appear in the LG store. Have they been withdrawn? Or am I screwing up somewhere?
    • By Brennan Phoenix
      According to the developer site, the Web Engine powering the Apps and I assume the Web Browser on WebOS is built on version 53 of Chromium (for 2018-2019 models) or Chromium 68 (for 2020 models). Version 53 is from 2016, and 68 is from 2018. The current version is 85.
      The latest version of JavaScript used  by modern websites (ES7) is only supported in version 68 and above, and there has been some evidence that although WebOS is using version 53 of Chromium the browser is not fully compatible with the previous JavaScript version (ES6).
      The result is that by keeping the WebOS browsers locked in older Chromium bases users will find more websites become unusable on our Smart TVs as old sites are upgraded to new versions and new sites come out. This is not an issue for Android based Smart TVs where users can install current web browsers of their choice.
      LG is supposed to be a leader in technology- I have been incredibly pleased with my LG phones and other appliances but am extremely disappointed with the proprietary WebOS browser on LG Smart TVs. IN 2020 it is unacceptable thar such a fundamental function of a smart device (web browsing) is so out of date.
    • By raspia
      Hello everyone.
      First of all sorry about my english.
      Since my  55´ SM8200PLA was updated to 5.00.02 version, every time I turn on the tv, ´ivi loading´ message appears, then gets into LG Content Store, and then shows ´This content is not available´ and hitting OK, goes back to my HDMI connection as per usual.
      Once the tv is showing programs, if I get into LG Store, everything is normal and works properly.
      How can I get rid of this annoying issue?
      My WebOS version is: 4.9.0-53902 and the running firmware is as mentioned above 5.00.02
      Thanks in advance.
      Regards
    • By Clipped
      Model: 50un7300aud
      Webos: 5.1.0-3203 jhericurl-japoon 
      Connected via 5ghz wifi 5 feet away 300mbps
      All of a sudden, none of my apps load. Disney+, YouTube, etc. I click them and nothing happens. Everything was working fine 2 days ago... 
      Steps taken: factory reset, rebooted modem, Power cycled the TV (unplug for 2 minutes). The power cycle helped and I could start the apps after, ONE time and then after exiting Disney plus and trying to go back in, it won't launch. 
      I try to reinstall the apps but they lock up at "installing" not to mention lock up 80% of the time when trying to uninstall. 
       
      Help! 
       
    • By Phil C
      How do I turn off screen when listening to music


×
×
  • Create New...