Quantcast
Jump to content
  • 0

LG OLED55CX6LA audio dropout, and Amazon prime video crashing


ricecooker

Question

This is a brand new set, first 2 days was fine. Today after an update, I would play a youtube video and audio drops out totally after around 5 mins in. Video still plays, just no audio. Also happens when watching amazon prime. Also sometimes on amazon prime it just crashes and brings me to HDMI 4 screen (I got a nintendo switch plugged in there, but not turned on). It's frustrating to say the least, could someone please help me with this?

Link to comment
Share on other sites

  • Answers 1
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

1 answer to this question

Recommended Posts

  • 0

@ricecooker Was the update a WebOS/firmware update, or an Amazon APP update, or another app? Also, remove any other connected device temporarily for testing that you do not need (especially the one connected to HDMI4), then re-test the issue. If it was after the Amazon APP update, it could just be a buggy update. 

Edited by td47
typo
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Richard Bowden
      Recently moved my 49SJ810V to another room where I can no longer cable to the router. It takes nearly 10mins for the WiFi search to find anything. Then sometimes fails to connect with correct login details. Then when it does it drops continuously and never stays for more than a few mins at at time. It even switches of the WiFi altogether!! Everything in my house connects fine and I've even got an even older LG up stairs that needs a WiFi dongle and I've just tried that and it works fine. Looks to me like its the software that is the issue. It has the latest  version installed.  I've done all that's recommended on the LG website. Any ideas?
    • By TimtheToolMan
      We just purchased a new LG WebOS TV OLED 65" and running the setup through the app or the TV remote says it can't load the user agreement. This is blocking us from getting to streaming apps like Nexflix or any smart functions like Voice assistant.
      TV worked fine for a few days but voice assistant stopped working and after much effort LG tech said to  Reset to Initial Settings. Now we have mentioned no smart functions. TV is on ethernet and its browser functions on web fine. Tried running off neighbor's wifi with same results.
      Tried switching to different country, unplugging/hold power button for 20 seconds/wait one minute,  resetting TV multiple times, setting up remote again, ...
      Error message: Unable to Load User Agreements  A server error has occurred while downloading  the User Agreements. You must download and agree to the terms of the User Agreements to use this feature or application. Do you want to try to download them again… Unable to Load User Agreements  Sorry, but the User Agreements  can't be downloaded at this time…Please check your internet connection and try again later.    No change when trying over five days.
      Now there is no local company available to service TV. Maybe it's time to send it back and give LG TV a one star rating. I am willing to change motherboards but doubt if LG would go along with that.
      Anyone have any ideas.
       
    • By Gopinath Sekar
      Hello,
      I have a 2 year old OLED55C9PTA. The current WebOS is at 6.0 while mine is still at 4.9.5-7. 

      Are we getting the WebOS updates? Is there anyway that I can manually update it to the latest WebOS?
      Thanks!
    • By Nick Payne
      I can stream ABC content using either the iView app on our LG G1 65" OLED, or via the iView Android TV app that is installed on a Chromecast with Google TV that is plugged into one of the G1 HDMI ports. If I stream content using the app on the TV, every few minutes there's a momentary (fraction of a second) interruption to both sound and video. If I stream the same content using the app on the Chromecast, I get no such interruptions. Both TV and Chromecast are using wired Ethernet connections to the same switch, so I can't see that these interruptions are due to a network problem, or I'd see them on both devices. It would seem to be a problem with the app provided on the TV. Other streaming services that we access via apps on the TV (Netflix, Stan, Amazon Prime, etc) do not show the same problem.
    • By Mark Johnston
      Anyone else having issues with Prime Video? Keep getting an error message. No code just that something is wrong. Works fine via my PS4 and iPhone but not on LG tv app.
       
      contacted Amazon and tried usually things but no joy. Been going on for two weeks

×
×
  • Create New...