Quantcast
Jump to content


  • 0

Can't connect to the Internet


Question

Hi there. I have this problem. I had the LG 49U67V turned off and the power cable not connected to the electricity socket for 4 days. Since reconnecting everything I can't connect to the Web. Neither by WiFi or by ethernet cable. The TV seems connected in the settings. But the the speed is practically zero. This is the case with WiFi and with ethernet. 

No it not the case we're the WiFi disconnects itself and which is solved by disabling the Quick start functionin the settings. 

What happened? 

Link to post
Share on other sites
  • Answers 1
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

Popular Posts

I found something. I disconnected once again the TV from the electricity socket, and after a minute connected it again. WiFi worked once again great. I'll return with more info

1 answer to this question

Recommended Posts



Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By td47
      I spotted this useful article for those who feel they need to tweak (optimise) the picture settings, but are not sure what do do:

      link hidden, please login to view Obviously any experts on here should chime in with their findings or advice, especially if geared up to LG TV models.
    • By John Bizeray
      I recently updated the firmware on my  LG43UH610V.  Now I constantly get "Wired Lan cable disconnected" / "Wired network is connected" messages even while watching a video file from my NAS. The TV is connected and using the network while getting these messages. It has always been on a fixed IP address on the LAN.
    • By Mohammed Albusaidi
      I can't connect my lg Tv 43LF630T to my huawei p30 pro screen mirroring problem 
    • By Krash01
      Dear Readers,

      I've a strange issue that I've been struggling for a week. I bought an LG43UJ634V UHD TV and an LG LHB645N Home Theater in a Box system.
      I use HDMI ARC to connect the audio from the TV to receiver. LG has an option to chose between PCM or Auto at the Digital output settings.

      If I use the PCM option everything sounds great, but I don't have 5.1, only 2.1.
      And here comes the problem. When I choose Auto, 5.1 is on, sounds great but I have occasional popping noise (like when play something on an old LP player) it happens random, but for example during a film, it is very annoying. It happens with YouTube, Netflix, DLNA streaming, external devices, so the content doesn't matter. I think I've tried everything. I tested it with different HDMI cables, optical cable, but still have the problem. I tested it with a sound bar as well, the problem is the same.
      When I play content from the receiver, there is no problem, the sound is wonderful, no popping. Also, the TVs speakers are okay.

      I don't think it is a hardware issue, because the TV's sound is OK, the home theater's sound is OK, the problem only happens when I want to use the digital output of the TV (either HDMI ARC or Optical) with auto setting.
      I called LG as well, the rep. said the she will pass this info to the technical team.

      Do you have any idea, that it can be solved, or I need to wait for a software update?
    • By Adrians
      I have a new LG OLEDGX65 TV with a Sonos EARC sound bar but having a problem with connecting a Bernafon hearing aid adapter which requires a optical or RCA output. (
      link hidden, please login to view The problem is the optical & analogue outputs are not available when a Sound bar is connected via the HDMI ARC input.  Its possible to connect sound bar using optical but then you loose the control of the sound bar volume(HDMI CEC). Yes you can use the separate APP but that's not a really a viable solution.
      So does anybody know of an adapter that can be put on the the HDMI aARC connection to extract the Audio for the hearing aid adapter ?
      The ARC sound would also need and be seen by the Sound bar.
       
  • Similar Tagged Content

    • By MinakshiSamvedi
      I can't connect my google home hub to my smart tv(UK6360PTE) don't say, it doesn't support it because it has an inbuilt Google assistant and also the model no is mentioned on the LG website containing the list of supported models. It's a 2018 model. The app named "connect tv to Google assistant" is missing from the home screen. I tried to be over smart (LOL) and asked the voice command for the app it said opening the "connect tv to Google assistant" app and redirected me to the app store but it said not available.
      HELP ME... 
    • By Mak
      Hi there. I have this problem. I had the LG 49U67V turned off and the power cable not connected to the electricity socket for 4 days. Since reconnecting everything I can't connect to the Web. Neither by WiFi or by ethernet cable. The TV seems connected in the settings. But the the speed is practically zero. This is the case with WiFi and with ethernet. 
      No it not the case we're the WiFi disconnects itself and which is solved by disabling the Quick start functionin the settings. 
      What happened? 
    • By Mohamed Karam
      I subscribed with shahid plus (shahid vip) but the application after i add my LG TV doesn't recognized the subscription after every video and i must wait 10 minutes and then work fine then failed again
    • By akhil7j
      I did a refresh of my LG TV 3 days ago. Sold the old LG 47" 3D LED TV and bought new 55" LG Super UltraHD TV with WebOS. I believe, the biggest con of this new TV is WebOS. Its totally frustrating. Sorry for WebOS fans.
      It isn't that smart and functional they way it looks. The problem I having since 3 days and being a network engineer, I am unable to solve a network issue myself which is even more frustrating for me.
      Ok, let me explain the issue. The TV when installed was connected to LAN cable to my router which has direct internet connection. The TV works and none of the apps were working. Basically TV wasn't able to connect to internet via apps. If i open web browser, it was working fine with all webpages showing correctly.
      I'll skip the part of contacting LG support which was useless. All troubleshooting steps like resetting, formatting, changing time zone, location, region was done but no luck. Finally I connected the TV via mobile hotspot and it just worked which gave me the clue that some ports are being blocked by my ISP or router.
      My internet setup is this way. Internet cable from ISP -> ISP Modem (can do NAT and work as router) - WiFi Router (NAT, DHCP, etc) -> all LAN clients. I put my LG TV in DMZ, opened all ports, etc but no luck. Then I converted my ISP modem as router and connected the LG TV directly to it and it started working..!!!
      My WiFi Router is TP-Link Archer C7 and I was using stock firmware. Thought it was creating issues and I installed DD-WRT, Open-WRT but no luck at all. The apps which were installed in TV when TV was connected directly to modem are still working fine. Youtube, Plex, Netflix, etc all are working but when I open LG Content Store, it just refuses to load.
      I am not sure what wrong my TP-Link router is doing. There is something wrong with the LG TV content store. If it requires to open ports, then I would like to know which ones.
      Sorry for the long port, may be my frustration of 3 days with no luck.!!
       





×
×
  • Create New...