Quantcast
Jump to content


Recommended Posts

Hi,

Recently my LG 55" starts with a grey screen with black shades of vertical lines moving horizontally across the screen. the sounds comes on after 3 to 5 seconds, then the picture a few seconds after that.

This happens every time i turn it on 

I have reset the TV with no luck 

LM76 series model 55LM7600-TA

Link to post
Share on other sites


  • Replies 1
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

On 7/12/2020 at 12:35 AM, ChrisN said:

Hi,

Recently my LG 55" starts with a grey screen with black shades of vertical lines moving horizontally across the screen. the sounds comes on after 3 to 5 seconds, then the picture a few seconds after that.

This happens every time i turn it on 

I have reset the TV with no luck 

LM76 series model 55LM7600-TA

Hi @ChrisN

Sounds like a hardware fault.  Given the age of the unit, it appears that it is running NetCast the predecessor to webOS you might want to start looking for a repairer to look at it.  By the amount of main boards for sale it looks like that would be an area to investigate.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Gshep1
      I set up airplay on our LG smart TV and it works just fine for most things. However, when I try to mirror something from HBO max from the iPad, I get sound on the LG TV but no picture. It’s the same for anything I try to mirror from HBO max, not just a particular show. This is the first time I’ve run across this. Most services mirror just fine. Any ideas? Thanks.
    • By Russell Acton
      Anyone having issues with Homekit showing 'updating' message after TV have been turned off? (OLED65BX6LB purchased Feb2021)
      Can turn off via Homekit...can change inputs. Can use ThinQ to turn off.
      Have tried to disable all Eco modes, turn on "Turn on with Wireless" but to no avail.
      Anyone found a solution? 
    • By idesai
      The cursor is keep on appearing on center of screen. even after smart remote not getting used. tried also HOME + BACK buttons simultaneously as  suggested in LG user guide to deregister smart remote. 
    • By Kuriko
      Hey, I have 3 NAS (DLNA) successfully connected to my OLED65C97LA since months and from one day to another all three have the same issue. So I must be a bug in LG TV? But I do not know what to do?
      - I can click on all 3 DLNA and its open a choice box for "music" or "image and video".
      - Click on all 3 DLNA for "music" and I get access to this DLNA and see my music files and can play it.
      - Click on all 3 DLNA für "image and video" and I get now only a black screen. I can move the cursor and open menus, but DLNA is black.
      Am I the only one with this problem?
    • By Derek Weselake (WEZ)
      Hey there,  I have had a  OLED55B6P for ten months and I love it but

      I have a problem all a sudden, just today it starts to show a black screen with fire works every minutes if I don't press a button on the remote.

      I have no eco mode on, no power save modes on, TV firmwire is up to date, and tried turning off on and on the tv.

      anyone know how to fix?
  • Similar Tagged Content

    • By Rolf
      Hi Everybody,
      I want to use my LGTV also as source for audio content. Because of that, I would like to avtivate my  energy saving function with "no display" from my LG app, since I do not have sight connection with my LGTV all the time. An other way could be, to have a additional button with the WebOs, which activates no display even TV was finished and started again. In times of Energy Savings this would be of great help. Thanks in advance.
      All the Best,
       
      Rudolf







×
×
  • Create New...