Quantcast
Jump to content


  • 0

Hotstar app not display in LG tv


Question

  • Answers 1
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

1 answer to this question

Recommended Posts

  • 0
On 7/5/2020 at 4:09 PM, Keerthi Preethi said:

Please solve this problem 

Hi @Keerthi Preethi

Unfortunately no one on this User-to-User forum is going to be able to sort out your problem.  If you can give all the specifications of your particular TV a user may be able to tell you if the HOTSTAR app is available for your specific unit.

Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Ole
      After 05.60.15 update on 55UH650V. The miniguide pops up. But my biggest problem is that . I am using Sonos Playbase for TV Audio. After maybe ½ an hour or a couple of hours audio suddenly gets muted. To solve this i need  powercycle the TV. LG please fix this  asap.
    • By Paulct
      I just bought a lg b7 oled and have a problem. I dont subscribe to cable so I wont ever be using it on this tv. Every time I start the tv it loads the OS and the cable-less static comes on the screen and BLASTS through the speakers. The tiles for netflix, hulu, etc are at the bottom so I choose one of those. How do I stop the tv from defaulting to turning on the "tv" that clearly doesnt exist? Ive tried deleting the tile for live tv, and even moving it to the far right side but still every time I turn n the tv - static with the menu on the bottom. 
    • By Harald Dunkel
      Would it be possible to support natural scrolling for the remote (optionally)? It is pretty confusing that the shown page scrolls down if you push up your thumb on the scroll wheel. Its not what you expect.
    • By Krash01
      Dear Readers,

      I've a strange issue that I've been struggling for a week. I bought an LG43UJ634V UHD TV and an LG LHB645N Home Theater in a Box system.
      I use HDMI ARC to connect the audio from the TV to receiver. LG has an option to chose between PCM or Auto at the Digital output settings.

      If I use the PCM option everything sounds great, but I don't have 5.1, only 2.1.
      And here comes the problem. When I choose Auto, 5.1 is on, sounds great but I have occasional popping noise (like when play something on an old LP player) it happens random, but for example during a film, it is very annoying. It happens with YouTube, Netflix, DLNA streaming, external devices, so the content doesn't matter. I think I've tried everything. I tested it with different HDMI cables, optical cable, but still have the problem. I tested it with a sound bar as well, the problem is the same.
      When I play content from the receiver, there is no problem, the sound is wonderful, no popping. Also, the TVs speakers are okay.

      I don't think it is a hardware issue, because the TV's sound is OK, the home theater's sound is OK, the problem only happens when I want to use the digital output of the TV (either HDMI ARC or Optical) with auto setting.
      I called LG as well, the rep. said the she will pass this info to the technical team.

      Do you have any idea, that it can be solved, or I need to wait for a software update?
    • By Nguyễn Trần Thanh Lâm
      Hello.
      I try to Build Your First App for webOS TV, but in step 6. Install your app to emulator, I have error:
      "Ares-install: please check the device IP address or port"
      I don't know how to fix it. Please help me. Thanks.





×
×
  • Create New...