Quantcast
Jump to content


  • 0

Not able to see hot star and Zee 5 on model 42LB6500-TH


Question

  • Answers 1
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

1 answer to this question

Recommended Posts



Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Kedar Nath Padhy
      Hi,
      I bought TV from DUBAI  Model No 43LF631V-TB,where i am not able to change the location ,as well not able addition the software like sony liv and hot star . Kindly help us .
    • By Steve V
      After updating web browser in my 55UM7450PLA TV not working at all. When i  click on it my browser doesn't come up, nothing happens and return me to live TV.
      I have no idea what to do.  Anyone knows what I can do to fix this? 
      Thank you in advance.
    • By Siham
      I have LG smart TV i activated prime video app and I found for all movies  there is no Arabic subtitles , while in phone app the Arabic subtitles for the same movies are there, so why app in smart TV has no Arabic subtitles ?
      and how i can fix this if it is related to TV sittings?
       
       
    • By mark18
      Hi all ,the amazon music app is not working on a LG WEBOS UJ634V ,software version ,05.80.65 ,any ideas would be much appreciated,thanks  
    • By Guy Paskar
      Hello,
       
      I have followed the guide on 
      link hidden, please login to view and it worked well on the first time. after a while I could not connect to the TV anymore. I have deleted the TV from the device list and tried again and got "ares-novacom ERR! ares-novacom: Error: Failed to get ssh private key" I reset the TV to original settings and tried again and still getting the same message. 
      TV is connected via wifi keyserver is on dev mode is on.
      I tried via cli, IDE and beanviser and nothing is working.
      Please help me out here.







×
×
  • Create New...