Quantcast
Jump to content


  • 0

Browser not playing two videos


Question

  • Answers 2
  • Created
  • Last Reply

Top Posters For This Question

2 answers to this question

Recommended Posts



  • 0
On 7/2/2020 at 12:26 PM, Stefanos Aslanis said:

We have a web page loading and displaying two videos. 

Browser does not play both at the same time. When i start the first the second is stopped.

if you want to try page is

link hidden, please login to view

Any thoughts or solutions.?

Can i install CHROME or other browser in WebOS?

thanks

Well I tried the page in Firefox and it would not even load, Opera would load the page but was unable to play the videos, Chrome is the only 'desktop' browser that works.

My advice would be to get someone to recode the page so it works on multiple platforms.  I can recommend a great chap to do the job if you want to PM me for details (and no, it is not me).

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By RobNBill
      Since this update the Apple TV 4K can no longer connect to Dolby via HDMI.  Immediately prior to this update - it worked.
      Now, if you attempot to connect and set it to Dolby - the screen flashes the Apple TV screen on and off - it can't stabilze.
      This happened immdeiately after the update.  
      Can I revert back to the prior software?  Or, can you send me a version that does not have this issue.
    • By Junaid Ahmed
      hello sir can you provide gCMOB application for our Tv we have installed CCTV cameras and to access that we need a application called gCMOB 
    • By sturla
      Hello,
      In the new home screen of webos 6.0 there is a accuweather tile, but i have't find any setting about how to customize the correct weather location. Anyone can help me ?
      Thanks
    • By Satya_
      Software version 05.30.10 default web browser just updated and the address bar appear on the top of the screen which bother me a lot while playing a video please add a Full screen option to it
    • By Adithya
      I don't find any latest updates for 55UH850T this model. Most of the applications says that WebOS 3.5 or more is required. This model TV is with 3.4 WebOS version.
      Please let me know in case if anyone has any information on this.







×
×
  • Create New...