Quantcast
Jump to content



  • Own an LG TV or webOS device? Join our Forum!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
TamiL2020

Browser problems

Question

My browser was working perfectly, then there was an update, now we can lo longer live stream our church service! What happened? Also, some pages on the church website (which is a secure, very advanced beautiful site) are showing little image icons rather than the images! What happened? Can anyone help me? I have an OLED65C9AUA,,,

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0
On 6/26/2020 at 1:39 AM, TamiL2020 said:

My browser was working perfectly, then there was an update, now we can lo longer live stream our church service! What happened? Also, some pages on the church website (which is a secure, very advanced beautiful site) are showing little image icons rather than the images! What happened? Can anyone help me? I have an OLED65C9AUA,,,

Hi @TamiL2020

Was the update to the OS or the browser itself?

Website need to be written to recognize specific browsers, it may be that the site needs updating to be able to steam to webOS which does have specific standards that may not be understood by the church's site.

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Brennan Phoenix
      According to the developer site, the Web Engine powering the Apps and I assume the Web Browser on WebOS is built on version 53 of Chromium (for 2018-2019 models) or Chromium 68 (for 2020 models). Version 53 is from 2016, and 68 is from 2018. The current version is 85.
      The latest version of JavaScript used  by modern websites (ES7) is only supported in version 68 and above, and there has been some evidence that although WebOS is using version 53 of Chromium the browser is not fully compatible with the previous JavaScript version (ES6).
      The result is that by keeping the WebOS browsers locked in older Chromium bases users will find more websites become unusable on our Smart TVs as old sites are upgraded to new versions and new sites come out. This is not an issue for Android based Smart TVs where users can install current web browsers of their choice.
      LG is supposed to be a leader in technology- I have been incredibly pleased with my LG phones and other appliances but am extremely disappointed with the proprietary WebOS browser on LG Smart TVs. IN 2020 it is unacceptable thar such a fundamental function of a smart device (web browsing) is so out of date.
    • By Hblone
      Hallo, I bought a 55un74006LB smart tv in Italy. It seems not to have usb recording capabilities, according to the information on the italian website, but the UK site declare it has. I think it's the same product with the same functions, so how can I turn the live tv and usb recording on? I think I found the options in the service menu but I cannot change the values. Any suggestion?
    • By nashwan
      I have the following setup:
       
      LG 55EF950V television which is running webOS 2.2.0-1317 (this should be the latest version of the OS).
       
      I have a number of video files on my Synology DiskStation DS413 NAS which I connect to with the TV over DLNA (on the TV this is Smart Share -> Devices -> (NAS))
       
      I can see all the video files and play them etc., however when viewing the list of files I dont see any thumb images even though I have a JPEG image for each file.  For example: "My Video.mkv" has a thumb call "My Video.jpg".  For collections I put a "cover.jpg" image in the directory (this doesnt work either on the LG TV).
       
      Has anyone else out there managed to get a webOS 2 TV to show video thumb nail images for videos over DLNA?
       
       
      BTW: this all works when I use a Samsung TV so I dont think it has anything to do with the way the Synology DiskStation DS413 NAS is setup.
    • By Sheldon
      Just wondering will there be an update for my tv model 60UH652T-TA that involves Foxtel now and Apple TV. The tv just doesn’t seem that old to support it and has been working absolutely fine. Just wondering why there hasn’t been an update for it because I’m really interested in keeping this tv as it has had no faults whatsoever 
    • By Cengiz Haskan
      Hello Everyone,
      Model: 49SJ800V-ZB (WebOS 05.80.60)
      I have no problems with TV broadcasts.
      I updated to last official version  a few days ago. When I try to watch videos through internet applications or web browser, I encounter such a situation. For example, the incident I encountered in watching a YouTube video. It can't be watch in this way.  I think it's software problem.
      The factory defaults have been restored twice but it hasn't changed. I couldn't find a solution.  What can I do? Thx.



×
×
  • Create New...