Quantcast
Jump to content
  • 0

LAN connection


Lg web0s TV UJ6470

Question

  • Answers 1
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Jjufyu23
      Hi,
      I'd like to easily stream/cast some movie files (.mkv, .mp4 etc...) on my Ubuntu 21.04 PC to a LG Smart TV having WebOS 4.9.x.
      Both TV and PC are connected on the same LAN network via ethernet cable!
      My router does not provide any UPnP feature!
      I tried to use (with no success):
      - Kodi - enabled UPnP/DLNA and shared my library, then right clicked on a movie and ran "Play using", selected "TV" but I was not able to see anything on my LG TV (i went to Movies and Photos and did not see any remote device or other stuff) (does this method nroamlly work? Maybe there is something wrong with my Kodi / Router configuration? What screen do I have to access on the LG TV to see the DLNA devices?)
      - Integrated Ubuntu "Media Sharing" (see https://ubuntuhandbook.org/index.php/2020/04/home-media-server-ubuntu-2004/) - same as above, I could not see any device from the TV when this option is enabled
      - VLC UPnP feature - same as above
      What options do I have, without buying any additional device like Chromecast, Raspberry PI etc...?
    • By Fred Wan
      The problem that my QNAP NAS Mediaserver disappears from the WebOS Home screen and from the Home dashboard happens irregularly and unpredictably almost daily. The only way to get it back is to reset WebOS to its initial (factory) settings. After I do that, it always reappears on the Home scree/Home dashboard. I have no idea why this happens, it even happens after I watch an hour of movie content from the NAS and then want to browse through the files on the NAS: it suddenly is not accessible anymore. I tried to tweak (a lot of) the NAS settings but nothing helps.  
      My NAS has a fixed IP in my home LAN. Is it possible to connect to it with the IP address? 
      Any other suggestions how to remedy this tedious problem are welcome!

      In the file attached is a photo of the Home dashboard with the Mediaserver present. 

    • By JB Atw
      When trying to use apps that need an internet connection I get an error (-106) saying that there is no connection. When I go to settings -> Network -> Wifi it says that wifi is turned off and I need to turn it on to see available networks. Well there's no switch or option to turn wifi on. I've had it connected to wifi before. Also sometimes it disconnects and then I have to go back in and tell it to connect again. This is the first time its said the wifi was off.
      I did a google search and the results that came up were for WebOs 1.0, even though it was written in 2017, and I have WebOs 3.0. It said hold the settings button until a box appears in the top right of the screen and input 0 0 0 0 then adjust the baud rate. First no box shows up on the 3.0 and two its not the baud rate I'm trying to adjust.
      I tried calling customer support to get to technical support. The automated system is garbage by the way. Then I found out they are only open Monday through Friday as if customers never have a problem on the weekend.
      This is my third stop looking for an answer. This problem is causing my dislike of LG products to grow even more. So if anyone has had this problem and figured it out I would greatly appreciate your help and thanks in advance for your time and help.
      -----------------------------------------------------------------
      Product - from Settings -> General -> About this Tv
      Software version = 05.30.02
      TV Information  = [LG] webOS TV OLED55C6P
    • By Mihai B.
      Hello,
      Is there any way of installing an usb gigabit network adapter on a webos smart TV?  The builtin wired adapter is only 100mbps (on a 2000$+ TV, shame  on you LG!!!)  while the wifi (N) is very poor, with the router at 1m from TV it only gets half the bandwidth of the wired network. Anyway the wired network  maxes out near 100mbps but I need more bandwidth as I have 4k video content with bitrates grater than 100mbps which I cannot stream without stuttering to TV through XPLAY/PLEX. 
      Kind regards,
    • By SS1003602
      I have recently shifted from UAE to India. I have 55" LG 3D smart TV model no. 55UB8301. My problem is 1. I can not change country from UAE to India in settings -Country option because India is not available in the list.
      2. I can not download any app which are normally available in Indian smart TVs like Hotstar/Sonyliv/Amazon prime etc.
      3. In screen mirroring option using my Android phone, I can play any video stream from mobile to smart TV BUT only Amazon prime videos are not played. 
      Can anyone help me for above issues...?

×
×
  • Create New...