Quantcast
Jump to content
  • 0

no signal screen saver question


patrick belanger

Question

hey all,

i'm having trouble getting my screen saver to appear when there is no signal. i stream all our content. so when i turn on the tv, all we get is the annoying fuzzies!??! our other older lg goes straight to pre installed screen saver, but this lg 43uk 6500 doesn't.  i've gone through the settings and turned the screen saver on, but no luck. any ideas?

thanks,

patrick

Link to comment
Share on other sites

  • Answers 1
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Julio Henrique Morimoto
      I've had an LG 47LB6500 for about five months now. I love the TV and it's great. Except one thing that I find irritating is a constant AV input popup that keeps reappearing over, and over, and over.
       
      While watching any content from any input, the popup appears.
      link hidden, please login to view.  
      The only device plugged to the TV is an HDMI Sky HDTV Set Top Box, and there is nothing plugged into any AV input. WebOS seems to enter some variable loop, displaying several of these popups in sequence. Often, the number of popups is such, that the TV will freeze trying to show all of them. I can only assume a lot of its CPU is being used to render them. The TV will become unresponsive until all popups disappear. The annoyance may last a couple of minutes, but it happens everytime the TV is turned back on.
       
      From the input configuration screen, I can see the AV input is active. .
       
      Once it's removed, the popups are gone. But once the TV is turned off and back on, WebOS will scan for devices and these empty AV inputs are back on the list... and the parade of popups will follow.
       
      As a user, I have to consder this a bug. And it's a very irritating one. These popups cover subtitles and seem to show up minutes after the TV is turned on. Please provide a fix with a firmware update or, at least, provide a workaround to make it stop.
       
      Kind regards!
      Julio
    • By Fausto
      I aIl
      I cannot receive Rai1 4k fifa game,
      The message sayd It Is supported only from version 2.0.1.
      How can I check my installed version?
      I have received Hbbtv Channel until a few days ago 
      Let me know 
      Fausto 
       
    • By ironmonkey
      I have posted here before about how disappointed i am with the LG TV that i paid a lot of money for. About how the TV did not really do most of the things that i was led to believe that it could do before i purchased the TV. I ended up then paying extra for a TV box to actually get the TV to do what i was led to believe that the TV could do and how i effectively paid for a very expensive monitor.
      Now 4 years after buying this TV and not actually using it much, maybe 3 - 4 hours each day, i turn on the TV and low and behold, there is another issue. This time the screen is very dim with the very low brightness, like the brightness setting is turned down to around 30 - 40%. After trying to change all the settings, including energy saving, turning off the TV and disconnecting it from the wall, waiting 15 minutes and turning it back on (yes that was advised) and resetting the TV back to the default factory settings, the screen is still very dark.
      After searching around the internet, it looks like there is an issue with either the power supply to the TV (LED) or an issue with the backlights inside the TV not lighting up. So it looks like its now going to cost me at least another $100 plus to fix this already expensive TV after only a few years of very minor use.
      I was hoping that there might be someone here that might have some information that i might have missed and that might help with this problem, i have pretty much tried most things but with no fix (changing the picture settings slightly change the brightness, but its totally washed out, or the colors are just nasty).
      Anyway thank you in advance.  
       
       
    • By MILJAN M.
      I really don't want the TV beaming me with 2.4ghz radiation all the time. I don't understand why you didn't put an option in the settings that BT can be turned off to only use the IC remote control. Is there a way to get into the hidden codes and turn BT off there? TV model is "NANO793NE".
      Thank's.
    • By Som Parkash Jangra
      Please provide airtel x stream app on webos platform whereas this app is available in Google Play Store.

×
×
  • Create New...