Quantcast
Jump to content



  • Own an LG TV or webOS device? Join our Forum!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
Israel

Movistar Play subtitles

Question

I have an LG Smart TV 55UM7400 and I downloaded the Movistar Play app.  I am streaming a channel and I can choose the language audio (english or spanish) and also the english or spanish subtitles. BUT for some reason the SUBTITLES do not load. I streamed the same channel on the movistar play app on my iphone and the subtitles worked fine!.

Is there any configuration I need to do on the TV ?? I need some  help.

Thanks !

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts



Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Bill French
      I have an 55UH615A-UC  TV running OS 05.30.90. I have googled, and there are no options in any of the menus, or app lists for Channel Plus. There are no software updates available. Does anyone know how I can install this?
    • By Sur Partha
      I want to install MX Player on my LG Smart TV. I checked LG Play store for content. It is not available. Is it possible ?
      Regards,
      Partha
       
       
    • By Ian Mikutel
      Just purchased a new C9 65" and when playing YouTube videos at any speed faster than 1x on WebOS, the audio in the video distorts. A friend confirmed the same on his LG. Is this a known issue, any workarounds, or anyone we can notify on WebOS team to help address?
    • By ciponne
      Hi all!
       
       
      I have a LG 42LB630V, with the latest firmware installed.
       
      I want to know if it is possible to change the audio language, for a mkv file that has more than an audio language and how to add external subtitles. Those embeded in mkv files are running ok.
       
      Thank you, 
      Cipria
    • By Radoslaw Dutkiewicz
      Would you please add one or two shades of gray to the subtitle colour selection in the inbuilt video player (Photos and Videos app ) ? White is blinding on the OLED screen in a dark room while watching dark scenes. Also a bit thicker shadow/outline would be nice.
      I own LG-OLED65G6V


×
×
  • Create New...