Quantcast
Jump to content



  • Own an LG TV or webOS device? Join our Forum!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
Israel

Movistar Play subtitles

Question

I have an LG Smart TV 55UM7400 and I downloaded the Movistar Play app.  I am streaming a channel and I can choose the language audio (english or spanish) and also the english or spanish subtitles. BUT for some reason the SUBTITLES do not load. I streamed the same channel on the movistar play app on my iphone and the subtitles worked fine!.

Is there any configuration I need to do on the TV ?? I need some  help.

Thanks !

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Murray Ronald
      Hi, LG OLED CX 48 installed in France.   As soon as I use « Original language » for the audio the  subtitles are switched on automaticaly.  How do I avoid the subtitles I did not ask for ? Have been fighting with this for a while.
      Thanks
    • By powder
      Hello friends,
      I have setup a home network in Windows 10, I think it uses DLNA. I can play all the files from the computer or the USB stick in the router with no issue but the external subtitles (correctly named) are not working in my 65C9, only internal ones. 
      If I access the same files in the network from a computer, there is no problem and subtitles are shown, it's only the TV not displaying them.
      Can someone help in how to make external subs work when played from a local network or what to check?
       
      Thanks
       
       
       
    • By bluesbones
      Hi,
      Since last update it is possible to choose subtitles (SRT) when tv is playing movies from NAS.
      However the subtitles are not displayed always when chosen, some times they are displayed, sometimes not.
      It seems the software is unstabile on this point or my  Oled65CX6LA has a defect.
      My other TV Oled55B6V shows subtitles always.
      Any one the same problem?
       
    • By Hayley Jack
      Hi my smart tv has only two apps loaded  on it prime video and youtube I dont have a lg store on my tv which allows me to download other apps
      It is a webos
      Pls can you help me🙂

    • By siddhant choudhary
      The recently released version of hotstar app for smart tv's is not up to the mark. You can not select the video quality nor can you turn on the subtitles option coz that option does not exists.can any one tell me if its just with my version or if its everyones headache?


×
×
  • Create New...