Quantcast
Jump to content


  • 0

The latest 43LJ5500 firmware update completely broke the optical audio output


Question

  • Answers 1
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

1 answer to this question

Recommended Posts

  • 0
15 hours ago, SANAFABICH said:

The latest 43LJ5500 firmware update (webos 05.80.30) completely broke the optical audio output. Now all I hear from my HT is constant noise, whether I have optical enabled or not. Just from having the cable plugged in. Please fix it!

Yeah, no one on the forum is going to fix anything I am afraid as this is a user-to-user forum.  A member might have some advice they can impart, but if not you will have to contact LG technical support in your area.

Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By RobNBill
      Since this update the Apple TV 4K can no longer connect to Dolby via HDMI.  Immediately prior to this update - it worked.
      Now, if you attempot to connect and set it to Dolby - the screen flashes the Apple TV screen on and off - it can't stabilze.
      This happened immdeiately after the update.  
      Can I revert back to the prior software?  Or, can you send me a version that does not have this issue.
    • By ironmonkey
      Just bought an LGLED-65UJ630 65INCH TV. Right away I started to get the message "This app will now restart to free up more memory". After searching the internet and forums, I now understand that this problem is huge, it has been going on for years now and it is right across many models of LG TV's.
      I have tried everything to fix this problem. It has the latest firmware. I did the factory reset and that lasted 4 hours before I got the message back. I turn off the TV and leave it for 10 minutes, maybe one hour later I get the message. I delete browsing history, maybe 10 minutes and I get the message..... you get the message.
      As I understand it, the problem is that LG TV's don't have enough internal memory, but they have shipped a ton of their "smart" TV's with this problem.
      My question is, has anybody heard anything from anybody, anywhere about a solution to this problem. I really want to keep this TV, but it is not fit for purpose in this state.     
    • By jikhead
      I'm not getting any audio from the apps via the HDMI via ARC connection to my receiver.  This occurred two weeks ago and was unable to resolve it, but ironically there was new firmware released that same day for my B6 (3/31/17) and this fixed the issue.  However, now I again can't get it working after a TV reset and tinkering with the audio settings again.  I tried to load the firmware again, but it appears this is not possible to forceable load the same firmware.
    • By mk san
      Dear LG WebOS team,
      Now that Disney+ Hotstar service is officially available in Malaysia, why is the app still not available here?
      I can see the app in the content store when I change the service location to India, but not when it's Malaysia. Can you please provide the app in Malaysia as well?
    • By tskrypek
      LG 55SJ8500 USA running 05.80.55
       
      Just notified that software update 06.00.05
      is available for my tv, presently running
      05.80.55.
       
      Has anyone installed this update? How did it go?
       
      I typically wait for 1 to 2 weeks to see if there is any negative feedback.
       
      Thanks
      Terry
       
       
      Sent from my VS988 using Tapatalk
       
       







×
×
  • Create New...