Quantcast
Jump to content



  • Own an LG TV or webOS device? Join our Forum!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
Kiran K Telukunta

web OS version 5.10.10 remote short cuts not working

Question

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By AndreasW
      Hello Community,
      I am glad I found this board. Unfortunately the circumstances are not that great. I use my LG 55UF7709 (latest updates are installed) mostly for Youtube and streaming movies from a network storage. Second thing works great. But over the last couple months I see my YT app behaving worse and worse in the little things:
      First it started with a different kind of scrolling. I believe after an update I just can't scroll vertically through the YT clips by only using the scroll wheel. This was alwasy working fine but know it is almost like I have to jump start the scroll with the arrow up/dow keys on the remote and than I can use the scroll wheel. Almost feels like it is blocked virtually even though the little red arrow changes its form which is telling me my scroll command is recognized.
      Now since a couple of weeks (I think since the last YT app update) every time I use the red arrow to jump to a certain position in the stream the video will start from beginning - no exception.
      Has anybody seen these issues, too? Isn't there a official support channel I can use? Looks like LG does not feel responsible for issues with the apps.
      Best and Thank you!
      Andreas
    • By Penfold
      Hi all - just purchased a new OLED48CX6LB and looking to use the magic remote to control my sky plus box.   I’ve managed to figure out most controls with the exception of being able to set a programme to record from the planner (the equivalent of pressing R on the sky remote)
      is there any way to do this ?
      thanks in advance for any help 
    • By Stephen Pritchard
      Hi
      For some reason the scroll right and left arrows  have disappeared from the youtube app when using my mouse. 
      I've tried installing the app again but no luck. 
      Any ideas? 
      Thanks 

    • By leader6234
      Hey guys !!!
      I have a UHD UJ634v  LG webos Tv  that lately an error message pops on the screen staying : Tv signal has been lost due to the satellite LNB short.Check LNB connection"
      This is really getting on my nerves because I can't get any signal even after resetting the TV or even updating to the last  software version.
      I check my cable line and fixed every possible problem. The error message keeps showing up even after disconnecting cable line from the back of TV just as if a short circuit or something has happened inside the Tv.
      Do you think that'd be software or hardware failure or something else??? How to fix it?
      Please help me out with this cuz all my lovely satellite TV channels are gone 😐
      Here is the actual error message on the right top o the screen 
      Thanks in advance !!!
    • By Nyalisson Rodrigo
      All day long i had try to watch videos on YouTube App and I can't use the app.. i try others user and I can't use the youtube app at my LG Tv. On cellphone it's work normally
  • Similar Tagged Content

    • By Sde1972
      I unregistered my remote because the power button wouldn’t turn off the TV and now I CANNOT get it to re-register!! I need help! Did I break my remote??
    • By Remote
      The LG TV Plus app for Android works fine for me but it can only turn OFF tv and not turn it ON.  I assume that it is because when TV is off it is no longer on the WIFI network and the app cannot communicate with it.  My Roku Android app can turn ON and OFF my LG TV.  So, I first turn it on with the Roku app then boot up the LGTV Plus app.   Seems ridiculous that LG could not figure out how to turn on the TV.  
      Does anyone know of a fix?
    • By Carlos Hernandez
      Hello all, I'm new to the forum, this question might be a silly one but oh well, so I bought a Lg  OLED65E7P, I don't use the remote often but I do use the webOS LG TV PLUS remote app on my apple iPhone x, on the app remote there's no option to turn on the tv, but there is an option to turn it off, has anyone experienced this as well? it makes it a little inconvenient to always have to turn on the tv via Apple TV 4k trigger, is there a way I can turn on the tv from the lg WebOS remote app?
    • By InvaderZim
      I have the 2016 LG OLED65E6P purchased 2/19/2017 with the "magic remote" and recently, the remote control has become unreliable.  It worked perfectly until a few weeks ago and I'm not sure what changed. The remote seems to work properly when the TV is first turned on, but later, I have to press a button repeatedly to get any effect.  It's not bad buttons, it's like the buttons only send the signal to the TV intermittently.  The red light at the top of the remote sometimes flashes red, sometimes goes solid red for a few seconds, and sometimes does nothing when I press the button (I couldn't find a description of what the light does).  It's very frustrating.
      I mostly make due by repeatedly pressing the button that turns on the teardrop cursor -- after maybe 10 times it'll come on, and then I can use the cursor to operate the TV until it times out.  So that works, but it's not a good solution because it's hard to get the cursor turned on.
      I put in fresh batteries several times to see if that's the problem -- it made no difference.  Plus the cursor works fine, when I can get it turned on.
      I was also hopeful that a firmware update caused this problem and it will be resolved.
      The remote doesn't seem to require line-of-sight to work.  Does the remote use bluetooth or WiFi?  I sometimes use Bluetooth headphones with the TV and those work fine.
      Has anyone else had this problem with the remote -- and if so, how did you solve it?
      (I do have an extended warranty so in theory I can get a replacement remote -- but I'd rather not spend an hour on the phone if this is a common problem.)


×
×
  • Create New...