Quantcast
Jump to content

Sonyliv and Jiotv apps


Kuldeep25

Recommended Posts

12 hours ago, Kuldeep25 said:

Please add sonyliv and jiotv apps in LG content store

 

JioTV won’t be coming to any tv streaming platform as it would be bundled with JioGigafibre’s Giga TV, (just as airtel tv comes with airtel’s smart stb); they would never release a tv version , not in the near future;no smart tv has it, nor any android tv. It has to be sideloaded even on firestick as well and doesn’t function properly.

Jio Cinema is different and is available on other platforms but no clue if its under development for WebOS.

As far as Sony LIV is concerned, it is under development as per Sony but no expected date has been given.  It maybe released next month or the end of the year, no one knows.

The best way to get these and many other apps is to get a firestick. Even if these apps are released for LG they might not support many older tv’s, just like with hotstar.

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By coyote
      Is there any way to delete the preinstalled apps?   I particularly hate the "LG Channels" app because if I were to click the Antennae input inadvertently, something on one of those channels could cause burn in.
    • By lborrorjr
      I currently own a OLED65C1PUB 2021 Model purchased 1 month ago and it has started having some issues. I don't have cable or satellite TV. I stream everything and recently while using apps on the TV they will just close and the TV switches to my HDMI 1 input that has a chromecast plugged into it. Sometimes it will go straight to the Screensaver instead. This happens quite often and is very annoying. Length of time in thr apps doesn't seem to matter, sometimes it will happen after 20 minutes of watching and sometimes after 30 seconds. Completely random. Has anyone else had anything like this happen to them. And if so any luck finding out what is causing it?
       
      Sent from my SM-G986U using Tapatalk
       
       
    • By P.Z
      Hi everyone, hope someone on here can help me out. I have a new 2022 model LG 55NANO75TPA that’s been updated to the latest version of WebOS.
      For the life of me I still can’t figure out how to view the apps that are open and still running in the background. On my previous LG smart TV it was ‘hold the home button’ and the list of open apps would show, being able to press the 'X' on each one and close it. But all that does now is switch between Free To Air TV and other random apps. If anyone knows how to bring it up, or even if it still exists on new LG tvs, I’d really appreciate the help. Thanks very much. P.Z
    • By Mr Darcy
      Hi,
      I have an OLED65C9PLA. Was fine when I went on holiday came home and Netflix and Prime wasnt working.
      My current situation is I can use the TV web browser and search for and open web pages no problem at all, but if I press the Netflix or Prime button I get the LG content loading screen (the redish picture with a tv on it) then after a few seconds a black screen with try again. Error code -7 or sometimes a -34? cant remember. Network is fine both Wifi and cable. I use cable for the TV but have removed and tried with Wifi. Same results. If I select the LG content App it does the same loading screen then error. Everything else seems fine, just when ever the content apps are needed crash.
      I have looked into many things, removing the plug from the wall (left for over 30min), Some hard reset thing where you press and hold the power button for 20 seconds, Factory reset. From what I can see I have the latest LG software 5.20.15. As I said all was good when I left, nothing changed then didnt work. Any help or ideas would be greatly appreciated.
      Thanks
    • By Max Overpower
      When playing files using the built-in media player on the LG C1, webOS 6, the support for AV1 and any kind of 7.1 audio is really lackluster:

      In particular, when playing AV1 videos encoded using aomenc (the official AOM encoder) with the setting --enable-keyframe-filtering=2, there is a 10-15 second video freeze when starting playback and when seeking. The audio plays immediately from the moment where the video will eventually un-freeze and sync up. This encoder settings does universally mess with seeking, to some extent, particularly limiting seeking to each keyframe/GOP, but to mess up playback THAT much is not seen in any other mobile, desktop, or TV media player. This seriously needs fixing.

      And another similarly atrocious flaw of the player, is that files with 7.1 audio do not play at all. I do not have a surround system, but it is expected that surround audio files are downmixed to your current audio setup, which does happen with 5.1 audio, but for whatever reason, if there is any 7.1 track in the file - it simply will not play. Which, again, is a behavior I have not seen on any other TV media player.
      Lastly, PGS subtitle format is not supported by the media player, and such subtitles will not show up in the list. Which again just seems like laziness, though it's not as major of an issue.
×
×
  • Create New...