Quantcast
Jump to content



  • Own an LG TV or webOS device? Join our Forum!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
Robert S

Timemachine exporting video files to PC

Question

I am trying to convert so very old VHS video tapes to digital, these are private tapes of a wedding.

I have tried to used VHS player to USB capture device but the quality is awful, but when you watch the video it looks okay. Then I found that if I put a USB hard drive into the TV I could record the AV1 input, it says it saved as an AAC file.

But when I plug the drive into a PC there is an lg_dvr folder but no aac files.

Am I missing something? how can I play these files away from the TV? This is the best quality recording from an old VHS I have seen and would make this process of copying all the old VHS tapes so much easier.

Any help /guidance appreciated.

 

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Videos recorded by TV are encrypted, and may be viewed only on that particular TV.
You probably need better settings for your USB video capture card, or get a better card. Try to Google for VHS capture settings. Long time ago I was successfully using some Terratec TV card to capture old VHS tapes.
Also, some digital cameras have A/V input. Here I have found a list:

link hidden, please login to view

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By nashwan
      I have the following setup:
       
      LG 55EF950V television which is running webOS 2.2.0-1317 (this should be the latest version of the OS).
       
      I have a number of video files on my Synology DiskStation DS413 NAS which I connect to with the TV over DLNA (on the TV this is Smart Share -> Devices -> (NAS))
       
      I can see all the video files and play them etc., however when viewing the list of files I dont see any thumb images even though I have a JPEG image for each file.  For example: "My Video.mkv" has a thumb call "My Video.jpg".  For collections I put a "cover.jpg" image in the directory (this doesnt work either on the LG TV).
       
      Has anyone else out there managed to get a webOS 2 TV to show video thumb nail images for videos over DLNA?
       
       
      BTW: this all works when I use a Samsung TV so I dont think it has anything to do with the way the Synology DiskStation DS413 NAS is setup.
    • By Sur Partha
      I want to install MX Player on my LG Smart TV. I checked LG Play store for content. It is not available. Is it possible ?
      Regards,
      Partha
       
       
    • By Sid
      Two of the apps I.e Sony Liv and MX PLAYER ARE not available. You cannot even play Sony Liv through AirPlay as the sonyliv app will not support screen sharing on lg tv . So unfortunate experience. 
    • By fudgy31
      Hello there,
      Im quite perplexed. Im pretty well versed in IT and computers but can someone help me out here.
       
      How the heck do I convert a recording from my LG Smart 4K TV into AVI or MP4 to play on my PC or in my car.
      Its only video files at the end of the day.
      Suggestions PLEASE.
      Thanks
      Perplexed LG User
    • By ricecooker
      This is a brand new set, first 2 days was fine. Today after an update, I would play a youtube video and audio drops out totally after around 5 mins in. Video still plays, just no audio. Also happens when watching amazon prime. Also sometimes on amazon prime it just crashes and brings me to HDMI 4 screen (I got a nintendo switch plugged in there, but not turned on). It's frustrating to say the least, could someone please help me with this?


×
×
  • Create New...