Quantcast
Jump to content


  • 0

LG TV - can it wake up with sound muted?


ThatJackElliott

Question

  • Answers 0
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By mayhemfiasco
      Is it possible to access Live playback, i.e. pause, rewind live TV with a universal remote, not using the LG magic remote?
      I have an LG 65" OLED B8 and use a Logitech Harmony 650 remote  - can't use the magic remote as a universal remote as my sound runs through an AV receiver connected via the toslink input on the TV, not HDMI., so no Simplink/CEC. 
      Live playback is working fine (recording to hard drive ok) and I would swear that when I set up the Logitech remote it was able to pause and rewind live TV just using the Play/Pause/Rewind  buttons on the harmony remote no problem, but when I tried it recently it wouldn't work. Nothing in my set up has changed. Has something changed with webOS??
      I've check the Harmony setup is correct and if I bring up the live playback scroll bar with the magic remote, then the buttons on the Logitech work perfectly so I don't think it's a Logitech Harmony problem.
      The only thing I can't figure out is how to get the harmony remote to bring up the Live Playback display, without using the magic remote.  I also find that shaking the magic remote to get the pointer doesn't work very well, so I have to move the scroll wheel to get the pointer, which changes the channel, so I'd rather avoid it altogether (I also feel like I used to be able to bring up the magic remote pointer by clicking the scroll wheel, but that doesn't work any more either. Did I imagine it?)
      Any suggestions on a button function I can program on the Harmony to bring up the Live Playback display, or better yet restore the ability to just press Play/Pause/Rewind on the Harmony and it works without needing the Live Playback scroll bar to be displayed first?
      Apologies if I haven't explained my issue properly. i've never had a problem with my OLED before ( I love it!) so am a first time poster. any ideas?
    • By Jeff Blackman
      My  TV  sound is connected to a BOSE sound system via the TV's optical output. Is it possible to connect Bluetooth hearing aids at the same time?
    • By Sur Partha
      I want to install MX Player on my LG Smart TV. I checked LG Play store for content. It is not available. Is it possible ?
      Regards,
      Partha
       
       
    • By Hissy
      I finally updated the software on my TV, and now I have to force a reset whenever I want to turn it on. (Unplug for 60 seconds.) The TV will not turn on without a reset, from either the remote or the power button. Once it's on it responds normally to the remote.  It doesn't matter how long the TV's been turned off - when I want to turn it back on, I have to reset it.
      Has anyone else had similar problems?
    • By JRM
      I am using the above TV. Quite often when watching a programme live from the aerial, the screen will suddenly go to the "wallpaper" screen and a box advises there is no signal, the TV is checking for a signal and please check connections etc. After a few seconds the TV resumes with the programme that was being watched. Obviously, the TV seems to be temporarily losing the signal. However, a 2nd LG TV (older model) in another room, feeding from the same aerial has no such problem and neither do I get signal drop outs when using my Humax box for recordings, all of which suggests the aerial signal is perfectly OK but for some reason the 55NANO795NE  momentarily loses it. Anyone else having a similar problem and any thoughts on what to do to resolve it?  







×
×
  • Create New...