Quantcast
Jump to content

Homekit/Airplay2 support is releasing in 1 week, iOS 12.4 required


Recommended Posts

  • Replies 0
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By lgoledtv
      After updating to the latest web browser with new user interface on LG C9, subtitles on all streaming websites disappears every 2-3mins.
      Video continues to play without subs. The subtitles will re-appear if I move the magic remote but disappears again after 3mins.
      Should be a widespread issue as it's also happening on Youtube.com videos with subs. Un-related but Play/Stop button on magic remote also stop working on the new browser.
       
    • By Justin Tan
      Found multiplex application that use letsencrypt stop working in 30 September 2021 on LG WebOS 3.5. This appear to be wide spread multiplex version of WEBOS. 
      See 
      AND 

      link hidden, please login to view As PLEX blaming to be LG fault. LG please provide solution to only 2 year old TV
      LG
      Our current app is available on 4K/UHD LG television models running the following system software:
      webOS 3.0 webOS 3.5 webOS 4.0 webOS 5.0 No 720p or 1080p (“full HD”) sets are supported for our current app at this time.
      Note: Due to root certificate limitations with the device OS itself, only webOS 5.0+ devices support secure connections with a personal Plex Media Server. To allow connections to a personal server, devices running earlier webOS versions must be set to Allow Insecure Connections in the TV app settings and the Plex Media Server must be set to Preferred for the Secure Connections preference.
    • By chloe96
      Hi everyone, I'm Chloe and I just signed up. I'll cut straight to the chase. I'm currently using the LG TV (webos 3.0) of a friend while she's away for a few months and I constantly get prompted to update the firmware. She says she's never updated it as she doesn't care and everything was working fine anyway, and told me to just disregard it. So, I'm not gonna do it, but that reminder is doing my head in as it pops up every time I turn the TV back on.

      Since I couldn't find anything in settings to turn it off, last month I blocked a bunch of addresses at router level and it did work for several weeks, as I wouldn't get the reminder any longer.

      Here's what I blocked after sniffing out addresses that the TV checked out right before the reminder appeared:
      link hidden, please login to view Now, the message has started popping up again over the past few days. Yesterday I tried adding a bunch of other addresses, but no dice.

      Do you have any suggestions about how to definitely kill that reminder once and for all? Thanks in advance.
    • By HvH
      After updating my LG 60SJ850V to version 06.00.25 software everything went wrong...
      Connected via ethernet cable and youtube has buffering issues. Get stuck for few seconds and then sped thtough for few.  Has good fibre connection and never had this issue. 
      Also when watching from external hard drive, the video's get stuck and giving issues where there never were any problems.
      Can't connect TV to wifi anymore.
      Message toggles between LAN cable disconnected followed by  LAN ethernet connected the whole time.
      Smart remote has connection issues.
      This is extremely annoying. How can I get these issues fixed? Tried all the fixes that I could find for previous software update problems, but nothing works.
    • By Rob Infantino
      We have two LG OLED TVs. WebOS appears differently on each. And we are able to download the Paramount+ app on one TV, but not on the other.
      OLED65C7P (older) running software version 6.00.25
      WebOS TV Version 3.9.0-62709
      Does not allow the Paramount+ app to be installed
      OLED65C9PUA (newer) running software version 5.10.25
      WebOS TV Version 4.9.3-5340808
      Allows the Paramount+ app to be installed
      How can we get WebOS to appear the same on both TVs?
       
  • Similar Tagged Content

    • By whatsupdarling
      Hello,
      I bought LG webOS UM7100PLB and whenever I try to watch movies from my laptop (Macbook Pro Retina) on my tv the movies stutter and jam. It is still watchable but extremely annoying so I just plug HDMI cable to watch it. The problem is not also with movies when I scroll or do anything on my laptop, on my LG is slow and stutters as well.
      Anybody knows what the problem would be? I attached a screenshot. 
      Thanks for your help,
      Kamila

    • By Paesano
      I am having an issue with two of your tv's at my home with Apple HomeKit.  I have a 55 inch and 65 inch OLED C9 TV.  They are both compatible with HomeKit.  Originally when I installed the TV's I had all sorts of issues with Apple HomeKit. For the Last 2 months Apple HomeKit has been working perfect with them.  Now after a recent update to them via automatic updates, Apple HomeKit now has an issue viewing the tv on the HomeKit app remotely while the TV is OFF,  It shows "No Response" in HomeKit.  My TV's are hardwired via Ethernet cable.    There are 4 states in HomeKit that are recognized for the TV: - Viewing the tv on the HomeKit app locally on the network while the TV is ON (This works in HomeKit and shows the tv as turned on) - Viewing the tv on the HomeKit app locally on the network while the TV is OFF (This works in HomeKit and shows the tv as turned off) - Viewing the tv on the HomeKit app remotely while the TV is ON (This works in HomeKit and shows the tv as turned on) - Viewing the tv on the HomeKit app remotely while the TV is OFF (This DOES NOT work in HomeKit and the TV shows in HomeKit as "No Response")


      I've tried reseting the TV's and doing all sorts of things. Nothing has worked.  I believe there is an issue with the latest firmware. 
    • By yippie_kiyay
      My new LG TV (65UM6900PUA) running WebOS 04.71.25 works great with HomeKit, with the exception that it is not reachable while it is turned off. If I try to turn it on in the home app, it says "No Response."  I have changed the 'Turn on via Wi-Fi' setting to on, and it will turn on from the 'LG TV Plus' app, but not from the iOS home app. Is there a specific setting or something I need to change?
    • By Paesano
      Can you not Airplay 2 to a supported LG TV when the TV is turned off?  HomeKit works when the TV is on or off and Airplay works only when the TV is on. 
      My TV is a C9 series. 
       
      Thanks!

×
×
  • Create New...