Quantcast
Jump to content



  • Own an LG TV or webOS device? Join our Forum!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
Leigh Robertson

User agreement Fail

Question

3 answers to this question

Recommended Posts



  • 0
22 hours ago, George Hofmeister said:

It is a DNS issue, if you know how reset the TV's DNS to that of Google's servers - 8.8.8.8 and/or 8.8.4.4

If you are in doubt please see the other threads on the forum: https://www.lgwebos.com/search/?q=licence agreement

OK, good to know you are up and running.

Next time I will say 'It could be a DNS issue' or use the alternative 'Have you tried turning it off and on?'.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By [email protected]
      I've just purchased a great looking new 50Nano796. It comes with a number of preinstalled apps such as iPlayer and YouTube. I am in the UK and would like to add the local catchup services which previously I had used on a roku 3. The TV is running WebOS 5.1.0-3203 (not 3.5)  I noticed some discussions and YouTube postings which show these apps, but they do not appear in the LG store. Have they been withdrawn? Or am I screwing up somewhere?
    • By Clipped
      Model: 50un7300aud
      Webos: 5.1.0-3203 jhericurl-japoon 
      Connected via 5ghz wifi 5 feet away 300mbps
      All of a sudden, none of my apps load. Disney+, YouTube, etc. I click them and nothing happens. Everything was working fine 2 days ago... 
      Steps taken: factory reset, rebooted modem, Power cycled the TV (unplug for 2 minutes). The power cycle helped and I could start the apps after, ONE time and then after exiting Disney plus and trying to go back in, it won't launch. 
      I try to reinstall the apps but they lock up at "installing" not to mention lock up 80% of the time when trying to uninstall. 
       
      Help! 
       
    • By GOD么亗ØMAN亗 gaming
      Can we download airtel xstream app in my lg tv
    • By Louise
      LG MT49S WON'T LET ME AGREE TO THE USER AGREEMENTS , SO I CAN ACCESS TV APPS
    • By Rukmaj Chandavar
      Hi All,
       
      I recently bought a LG Smart TV with WebOS (42LB6500) and would like to connect to my external hard disk connected over network. Here is how my home network and devices are setup.
       
      I have a high speed broadband that comes to my WiFi router (D-Link DSL 2750U) with USB support for External HDD. I have connected my Seagate Ex.HDD to this router and I am able to access the drive over WiFi on my smartphone and computer using the network path \\192.168.1.1\... Once connected I am able to use it similar to any mount location, i.e., read/write files, play media, etc., I want to do similarly with my TV, I would like to use this connected Ex. HDD as any other location and would like to achieve following two things at the least without any additional hardware Play media files on this HDD (very very important) Use the HDD as recording device for timeshift/live pause feature (important)  
      Any help in this regard would be greatly appreciated.
       
      Regards,
      Rukmaj


×
×
  • Create New...