Quantcast
Jump to content



  • Own an LG TV or webOS device? Join our Forum!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
Leigh Robertson

User agreement Fail

Question

3 answers to this question

Recommended Posts



  • 0
22 hours ago, George Hofmeister said:

It is a DNS issue, if you know how reset the TV's DNS to that of Google's servers - 8.8.8.8 and/or 8.8.4.4

If you are in doubt please see the other threads on the forum: https://www.lgwebos.com/search/?q=licence agreement

OK, good to know you are up and running.

Next time I will say 'It could be a DNS issue' or use the alternative 'Have you tried turning it off and on?'.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Brendy
      The user agreement won’t download for me to accept. How do I fix it?
    • By Sunil lgwebos
      LG Webos 43UH651V-TE brought in gulf..  We have only yutube and amazon.. Dont have any any apps like hotstar.wr alrdy updated version 5.50..still we dont have Lg contents apps.please reslove my query
    • By cyberbiker
      Sometimes the Showtime and the Starz apps. will not play videos. The little loading icon just twirls. A couple days later they might work fine.  I have tried signing out, deleting the app, reloading it from the LG Store, then signing back in, but it doesn’t solve the problem. Broadband speed tests are above 110 MB. 
      Because it happens with both apps, it seems it could be some sort of an LG handshake or verification problem.
      Casting Showtime and Starz movies to my LG 43UM6910PUA 4K UHD TV from the corresponding app on my iPhone works fine  but it ties up the phone.
      Has anyone else had this problem and found a solution?
    • By Trenninger26
      Is there an adblocker I can download for my lg smart tv?


×
×
  • Create New...