Jump to content

  • 2

Luis Araos


I used to cast from ace stream directly to my UJ6300 and I had no problems until a few days ago when the TV got an update for WebOS 3.7 I think. Now whenever I try to cast to the TV it just shows a black screen on the "Web App Viewer" app, I was wondering if maybe I could set a different player as default player when streaming from my phone instead of the Web App Viewer, as when I play from other sources it starts the "Photo&Video" player. 

Otherwise I think I would have to downgrade the OS to the previous stable version. 

Anyone else having this problem? 

Link to comment
Share on other sites

  • Answers 11
  • Created
  • Last Reply

Top Posters For This Question

11 answers to this question

Recommended Posts

  • 0
2 hours ago, Luis Araos said:

I used to cast from ace stream directly to my UJ6300 and I had no ..  

Anyone else having this problem? 

Finally someone else with the same issue! Im sorry to hear obviously but its Almost impossible to google being too convoluted with 'mirracast' and 'screen mirroring' :@

Fyi. Im using  LG UK6400PLF. Exact same issue. I use acestream(acemedia) on android and select my tv as the device to play the video on. Now after the initial webOS app loading-circle its just an unresponsive black screen on the tv. Its seems like the player hasn't kicked in atall because theres no buttons or 0.00 timer or anything.

 Always worked brilliantly until 1/2 weeks ago,  would play the video much better than using screen mirroring (its the only way i can use the hdr setting and motion smooth ).  

I have not had time to contact customer support directly yet will try tomorrow. 

To OP: I managed to get an okayish stream through 'screen-mirroring'  and using vlc player as the player. Vlc will cast the image to your tv WITHOUT duplicating the image on the phone as well. Nowhere near as good but its smoothest and most stable i could get it. Video player or gallery seem to slow the phone down too much. 


Please update if you resolve i will do the same. Tried all the std resets etc nothing happening.

Anyway to roll back software?





Link to comment
Share on other sites

  • 0

Same exact problem with me. Everything working fine until some point and then it stopped working.

First got the mentioned black screen showing nothing but  the player buttons and the 0.00 timer. Now everytime I try to cast from Ace Stream, it fails, and I can just briefly see on the tv a menu (which quickly disappears) asking if I accept or not the connection request. I can't neither accept or deny because the menu disappears, almost like the tv is blocking the connection.

Any thoughts on how solve it?

Link to comment
Share on other sites

  • 0

So, it seems like the WebOS update messes up the Ace Stream casting. 

If your android phone is Samsung (mine is S9+), you can use the built-in Smart View's  Screen Mirror function to connect to the tv and then play the Ace Stream content on the phone. The good thing about it is you can still use other apps on your phone and they won't show up on your tv, just the Ace Stream content.  I am not sure non-Samsung Android phones can do the same though.

Hopefully, another WebOS update will fix the problem.

Link to comment
Share on other sites

  • 0

LG 55E5, same problem.

The pairing works, I managed to control de volume in the phone, but the screen is black, and I don't see the time-skiping bar.

I've downgraded the AcePlayer app, with no avail. More upgraded the LG Firmware and nothing...

Is there any change we could use an external app? To play the video stream that is played in the phone app?

Link to comment
Share on other sites

  • 0

The new webos version was released for me this morning. I have updated to 04.10.31 from 04.10.04 but the acestream cast functionality is still broke!

Argh was convinced the newest update would resolve this being so soon :/.

Has anyone had any luck with reverting to an earlier version? I almost got there but security restrictions on my works laptop mean i can't use this conputer to "host" the update (downgrade) files. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Lgrump
      Is it just me or is the plex app just unusable on webos.  When I try to select dvr items with the magic remote they just don’t play.  I am not sure if this is a plex issue or an lg webos issue.  Anyone know which it is?
    • By Jean Fiorin
      Good Morning, There is a recommended minimum distance between the TV and the viewer. I bought an LG OLED C155 last month and it is uncomfortable from a distance. It was my mistake. I bought it without worrying about visual comfort. Is it possible to reduce the screen's usable area to simulate a screen size TV of 48 inches or less, accepting the black borders that would be created? It would be something similar to a custom aspect ratio. The idea would be to be able to simulate a smaller screen size than the purchased equipment. other-bigger->65->55->48->other-less
    • By WhyNot
      I connected an hard drive to my LG OLED TV via USB. My TV is connected to my home network via Ethernet, as is my computer.  
      I would like to access the hard disk from my computer. Is this possible? How can I do this with Windows 10?
      Note that I don't want to connect my hard drive directly to my computer but to my TV (because my home network is quite unstable).
      I thank you in advance for all your help.
    • By Tamás A.
      I'm having problems with terrestrial TV broadcasts after installing the (Version 06.10.30) software package. The TV broadcasts that were saved are out of order and the search no longer runs as before. Suddenly the search bar jumps from 0% to 100% and no broadcasts are found. Neither radio nor TV. I have tried 3 DVBT2 antennas and two coax cables to see if that is the problem. But all of them behaved the same way on the TV, which is an LG 60SJ850V-ZA. I also tried a full TV reset but that didn't help. I also had the TV turned off for a longer period of time with no electricity, but it made no difference. The release date of the softer package is in December on the site, for me it appeared on the TV (OTA) around late January - early February. Should I expect a new patch in the near future or should I try a downgrade? Any other advice? Thanks in advance for your replies.
      I'm currently buying a DVBT2 TV-BOX to watch the channels that are important to me, it's just a bit funny that I need this for such an "expensive" TV (for me). It is not a modern AI piece, but still...
    • By Don Hopper
      How do I make the tv go to the Home screen when I power it up? Currently its going to hdmi 3 and says there is no signal. I do not use any ports on the tv. I am using the apps  
      Its a 86UQ8000AUB
  • Similar Tagged Content

  • Create New...