Quantcast
Jump to content

  • 0

Connect TV to server via FTP


nicobdx

Question

Hi,

I will try to make it short.

I have a server abroad (Europe) which I use to upload/download with my family. This server also stores my film collection.

I have moved to the US and the server remains in Europe. Therefore I am trying to be able to stream a movie in the US from the server in Europe via my LG smart TV (LG Oled 55 B7A). When I go on the web interface of the server on my tv to access a movie, it tells me I cant download from there. How can I stream (not download, just stream) a movie on my TV from my server located in Europe?

Seems simple (in principle) but can't find a way.

Thank you

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By williemyers
      hi all,
      for a couple of years now, I've enjoyed AirPlay between my mid-2012 MacBook Pro and my LG Smart TV. But last week, I had to do a Migriation Asst./Time Machine re-install of the system drive on my MacBook Pro/Mojave. Result is that I can no longer get a connection with my LG TV. Two things:
      When attempting to AirPlay connect, I now get a Mac window asking for a PIN code. Then , the LG goes black and gives me a 4-digit AirPlay code, I enter it in to the Mac, but it reports, "could not connect to LG TV" etc. 2. I've put an AirPlay icon in the menu bar, but when I click on it, I see a greyed-out "AirPlay:" that constantly switches back and forth between "AirPlay: Looking for TV..." and "AirPlay: Off"
      All help/thoughts appreciated!
    • By DavidSr
      We have two LG TV's that stopped connecting to our PLEX media server after the last update. TImes out saying "Checking connection speed to Raspberrypi" which the PLEX is on
      Upgraded the Mesh Routers before trying anything, still only the PLEX app doesn't work
      Our other TCL TV and Roku and TIVO still work with Plex, so this is only the LG TV's that can't connect anymore.
      Another annoying error after the last update is that any Streaming app (Amazon, Netflix, and DIsney) now fall out of the app and go back to HDMI port 1 if we pause for 30 seconds.  Which we have always done for a Bathroom break or getting drinks.
    • By JamesH
      I output the sound from my LG 75UJ657A to external speakers through a bluetooth connection, but it doesn't automatically connect to the bluetooth device when I turn the TV on. Whenever I cycle the TV off and, then, back on, the TV asks if I want to connect to the bluetooth device, and I have to select "yes" with the remote. My smart phone automatically connects to all the bluetooth devices I've set it up with. When I start my car, my phone connects automatically to the car stereo/phone system, and it does the same with other bluetooth speakers I have. This is what I want my TV to do.
      How do I get my LG 75UJ657A to automatically connect to the bluetooth device I've set up with it?
    • By kerbe
      I have six Sonos smart speakers in my home and WebOS recognizes them all as Media Servers, making it necessary to scroll to find the ACTUAL Media Server. Is is possible to set WebOS to NOT recognize the Sonos speakers as Media Servers?
    • By biglove123
      Upon setting up the TV (LG 55" UQ90 4K) it seemed to select a random folder where everything needs to be located for the files to be found in the storage/media server on the TV. Can this location be changed?
      Thanks
  • Similar Tagged Content

×
×
  • Create New...