Quantcast
Jump to content
  • 0

WebOS loses connection to QNAP NAS DLNA Media Server


Fred Wan

Question

The problem that my QNAP NAS Mediaserver disappears from the WebOS Home screen and from the Home dashboard happens irregularly and unpredictably almost daily. The only way to get it back is to reset WebOS to its initial (factory) settings. After I do that, it always reappears on the Home scree/Home dashboard. I have no idea why this happens, it even happens after I watch an hour of movie content from the NAS and then want to browse through the files on the NAS: it suddenly is not accessible anymore. I tried to tweak (a lot of) the NAS settings but nothing helps.  

My NAS has a fixed IP in my home LAN. Is it possible to connect to it with the IP address? 

Any other suggestions how to remedy this tedious problem are welcome!

In the file attached is a photo of the Home dashboard with the Mediaserver present. 

LG WebOS Homescreen with NAS verkleind.jpg

Link to comment
Share on other sites

  • Answers 0
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

Posted Images

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By PureChaosX
      As the title sort of says, whenever I rename the HDMI inputs on my new TV, they seem to reset at random. Sometime's they've reset when the TV is put on standby mode for several hours. Other times, I've noticed they've reset while the TV is still being used. I always end up renaming them in the morning, and eventually, they've reset themselves back to HDMI 1 (Xbox One X) and HDMI 2 (Elgato Capture). 
      Sometimes, only 1 of the names reset. Other times, they both reset.
      Does anyone have any ideas as to why the names keep resetting? TV off or on, it doesn't seem to matter. Any help would be great!
      Please and thank you!
    • By Technophobe
      hello
      we just bought the LG OLED 65C1 tv.  on our previous Samsung tv we were able to use a Samsung sound bar connected via hdmi and wireless headphones that plugged into the audio port on the tv.   
       
      for some reason we can't get the sound bar and headphones to work at the same time.
       
      we have tried plugging sound bar into optical port rather than hdmi and the headphones into audio port but still we can't get them to work at the same time.
      what do I need to do to get both sound bar and headphones to work at the same time??
       
      thanks
    • By News Reporter
      SEOUL, Nov. 30, 2021 – As a longtime CES exhibitor, LG Electronics plans to create a new approach to engaging audiences to experience LG’s latest technology innovations at CES 2022.
      As always, CES represents the global launchpad for dozens of new LG products. At its traditional location – the 22,000-square-foot booth at the main entrance to the Central Hall in the Las Vegas Convention Center – LG will seamlessly connect visitors from the physical space to LG’s virtual experience leveraging both virtual and augmented reality. Constructed of upcycled, recycled and recyclable materials, the welcoming space will feature a series of kiosks where visitors can experience the best life possible with LG products.
      Visitors will take a self-guided tour using QR codes as they navigate through the physical experience, interacting with CES 2022 Innovation Award-winning LG consumer electronics and home appliance products via AR. Other kiosks will feature immersive VR digital art including LG’s immersive curved OLED video walls from CES over the years, a show favorite. Wherever they may be, audiences around the world will be able to access the same content and participate digitally in the LG CES experience.
      What’s more, LG has again been named official CES technology partner for the press rooms and member lounges, which will feature award-winning LG OLED TVs.
      “We look forward to seeing what LG, a long-time innovation leader at CES, has in store for visitors in January,” said Karen Chupka, executive vice president of CES at the Consumer Technology Association, the organizer of CES. “CES 2022 will enable attendees in Las Vegas to experience LG’s technology using AR and VR. Audience joining CES digitally from across the globe will be able to experience the same ground breaking tech, through LG’s digital activation.”
      # # #

      link hidden, please login to view
    • By RobLGSucks
      Hi,
      I have an LG OLED55B7A that has been rebooting randomly ever since I updated it to webOS 6.00.05 about 6 months ago.  I have noted there is a new webOS version 6.00.20 available.   Has anyone here had the same rebooting problem, and if so, did the latest webOS correct the issue?
      In general, my setup has the LG tv doing as little as possible - it is simply a display for my Roku box via my AVR, as the TV's interface and apps slowly became completely unusable about a year after purchase.  So, no ethernet, no WiFi, all services turned off, etc., and this helped with all of the performance issues, except the rebooting. 
       
      @ LG :  if you ever read this - you have done a TERRIBLE job of managing the software on these TVs.  webOS started off as a real alternative to all of the external set top boxes, but now, I will *never* *ever* buy another LG TV again, and I tell everyone I know to avoid them.  Worst product management in the consumer electronics industry in the past 10 years.
      Thanks fellow sufferers for any tips.
      Rob
    • By Kanu Tomer
      Hotstar is not available for the lower versions of the tv and there are no updates applied by lg to the firmware.
      My tv is a 2016 model
  • Similar Tagged Content

    • By Taigini
      Hey everyone,
       
      I recently bought a new LG SmartTV (43UN71) and I see it is connected to a laptop of my roommate (who doesn't own the TV). It is connected as a media server and this is really bothering me, because they have streamed Youtube once to my TV (by accident), but I do not remember ever granting permission for their laptop to connect to my TV. 
      How do I remove their laptop as a media server from my TV?
      Thanks in advance!
    • By nicobdx
      Hi,
      I will try to make it short.
      I have a server abroad (Europe) which I use to upload/download with my family. This server also stores my film collection.
      I have moved to the US and the server remains in Europe. Therefore I am trying to be able to stream a movie in the US from the server in Europe via my LG smart TV (LG Oled 55 B7A). When I go on the web interface of the server on my tv to access a movie, it tells me I cant download from there. How can I stream (not download, just stream) a movie on my TV from my server located in Europe?
      Seems simple (in principle) but can't find a way.
      Thank you
    • By Dor Nissan
      Hello, 
      I have a problem enabling my subtitles on my LG UH65 TV.
      All my computers are connected to the same network and are in the same HomeGroup (windows 10 feature), my LG-TV is connected to the same network.
      My primary computer is working as a media server without any applications (like Plex etc..).
      I have been working on it for days and now I got to the point where I can view the videos which located on my primary computer, on the TV.
      At this point I wanted to watch the videos with subs so I did the following actions:
      1. Pressing on Photos and Movies.
      2. Choosing the videos folder, navigated to "All Videos"
      3. The video has started
      4. Pressed on the "3 points" button and saw there is a button called subtitles but it was grayed out and disabled.
      What can I do in order to make it work?
      Few things that I think you need to know:
      - the subs has the same name
      - the files (movie and subs) located at the same directory
      - for some reason, I have to put the videos (and the music and the photos) on my library on Windows Media PLayer to be able to see them on "All Videos" directory
      Thank you very much !!

×
×
  • Create New...