Quantcast
Jump to content
  • 0

How do i disable wifi?


steel87

Question

  • Answers 3
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

3 answers to this question

Recommended Posts

  • 0

It shouldn't be a problem if both show connected as ethernet is the default networking connection however you can try a possible workaround to the no wifi on/off switch.

1. ensure you have an ethernet connection

2. enter the edit function to your wifi connection.

3. clear all the boxes in wifi connection and exit out. If there is a auto connect checkbox make sure it is unchecked.

If all goes well you should only have an ethernet connection remaining.  

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By ROSSMAN
      I am creating a streaming application, where user can access a list of mkv files from my server, Mkv is not supported in web browsers and it is not loading properly within my webOS web app.
      I cannot modify my files to another video format.
      Is there a native player for LG WebOS that I can embed into my web application ?
      Is there any video player with web sdk to play mkv on a smart tv.
      Ps: my videos are working well on chrome, as for Firefox or Safari, it tells me that the format is not supported.
    • By Arthur Dent
      Just getting the runaround from LG, only want a baseline figure, they sent me this
       
      , our technicians have explained that we cannot calculate the unit's actual power consumption when not in standby because there are too many factors that could affect this calculation. These factors include how many pixel refreshers are run, whether the unit is connected to the internet, external devices connected, speakers connected, sound systems connected, HDD connected and recording set ups. I am afraid that we consequently cannot answer your question.

      we all know LG are not helpful to customers , but there’s no need to keep proving it.
      this TV has a good energy rating so figures must be available, they either dont care or understand what I am asking
       
      thanks
       
    • By JB Atw
      When trying to use apps that need an internet connection I get an error (-106) saying that there is no connection. When I go to settings -> Network -> Wifi it says that wifi is turned off and I need to turn it on to see available networks. Well there's no switch or option to turn wifi on. I've had it connected to wifi before. Also sometimes it disconnects and then I have to go back in and tell it to connect again. This is the first time its said the wifi was off.
      I did a google search and the results that came up were for WebOs 1.0, even though it was written in 2017, and I have WebOs 3.0. It said hold the settings button until a box appears in the top right of the screen and input 0 0 0 0 then adjust the baud rate. First no box shows up on the 3.0 and two its not the baud rate I'm trying to adjust.
      I tried calling customer support to get to technical support. The automated system is garbage by the way. Then I found out they are only open Monday through Friday as if customers never have a problem on the weekend.
      This is my third stop looking for an answer. This problem is causing my dislike of LG products to grow even more. So if anyone has had this problem and figured it out I would greatly appreciate your help and thanks in advance for your time and help.
      -----------------------------------------------------------------
      Product - from Settings -> General -> About this Tv
      Software version = 05.30.02
      TV Information  = [LG] webOS TV OLED55C6P
    • By lgoledtv
      After updating to the latest web browser with new user interface on LG C9, subtitles on all streaming websites disappears every 2-3mins.
      Video continues to play without subs. The subtitles will re-appear if I move the magic remote but disappears again after 3mins.
      Should be a widespread issue as it's also happening on Youtube.com videos with subs. Un-related but Play/Stop button on magic remote also stop working on the new browser.
       
    • By Rob Infantino
      We have two LG OLED TVs. WebOS appears differently on each. And we are able to download the Paramount+ app on one TV, but not on the other.
      OLED65C7P (older) running software version 6.00.25
      WebOS TV Version 3.9.0-62709
      Does not allow the Paramount+ app to be installed
      OLED65C9PUA (newer) running software version 5.10.25
      WebOS TV Version 4.9.3-5340808
      Allows the Paramount+ app to be installed
      How can we get WebOS to appear the same on both TVs?
       

×
×
  • Create New...