Quantcast
Jump to content
  • 0

Sonos?


Skullborous

Question

  • Answers 0
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By JCowper
      I have a LG 55" 4K UHD HDR OLED webOS Smart TV and a Sonos Arc. They have been working together fine, but suddenly are not and I cannot seem to fix it. I have tried everything from new hdmi cable to total factory reset on both pieces of equipment and I am so frustrated! 
      Can anyone assist me with what might work? Or is anyone else suddenly experiencing issues with this setup as well?
      thanks!!
       

    • By Erich Maritz
      Dears, 
      While trying to set up universal control for my surround sound (so I dont need the extra remote) I've been facing the following difficulty.
       
      When I go through the steps in device connector I never get the option for set universal control. After simplink  (which is off) I just have the option "done" no next to set up manufacturer to control it via the "universal" remote function on my magic remote.
       
      Device: Oled55c7v-z + magic remote
      Tried already:
      Factory reset, change service location, adding different devices (never does the option appear), hard power cycle, and disconnecting and connecting the devices.
    • By Arthur Dent
      Just getting the runaround from LG, only want a baseline figure, they sent me this
       
      , our technicians have explained that we cannot calculate the unit's actual power consumption when not in standby because there are too many factors that could affect this calculation. These factors include how many pixel refreshers are run, whether the unit is connected to the internet, external devices connected, speakers connected, sound systems connected, HDD connected and recording set ups. I am afraid that we consequently cannot answer your question.

      we all know LG are not helpful to customers , but there’s no need to keep proving it.
      this TV has a good energy rating so figures must be available, they either dont care or understand what I am asking
       
      thanks
       
    • By Andrew Punch
      Hello,
      I have a 55uk6500aua and for some reason, I can't open the settings menu or get it connected to the internet.  I get the 3 swirling balls every time.   I have unplugged it,  no apps will load.  I just don't know if this is a straight hardware failure or if there is something else I can do to fix it.
    • By Rob Infantino
      We have two LG OLED TVs. WebOS appears differently on each. And we are able to download the Paramount+ app on one TV, but not on the other.
      OLED65C7P (older) running software version 6.00.25
      WebOS TV Version 3.9.0-62709
      Does not allow the Paramount+ app to be installed
      OLED65C9PUA (newer) running software version 5.10.25
      WebOS TV Version 4.9.3-5340808
      Allows the Paramount+ app to be installed
      How can we get WebOS to appear the same on both TVs?
       

×
×
  • Create New...