Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
bbourgau

Simple way to disable Factory Mode and return to User Mode by default

Question

My NEW LG 4k UHD is suddenly showing a Factory Mode floating message on Power startup...

All the information I've read (including LG online & TV documentation) DOESN'T mention this mode and how to restore User Mode...

Is this really a Smart TV ??

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts



Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Forum Topics

    • Question: Setup default startup app to Youtube on LG Web OS tv

      Hello,     When I startup my TV I want my channel to always be YouTube. Right now it is HDMI2 and I have nothing on it. Anyway to do this?

      By Salil Surendran, in LG webOS Smart TV Questions

      • Awaiting best answer
      • 2 votes
      • 2 answers
    • Network connection issues. LG Content store doesn't connect.

      I did a refresh of my LG TV 3 days ago. Sold the old LG 47" 3D LED TV and bought new 55" LG Super UltraHD TV with WebOS. I believe, the biggest con of this new TV is WebOS. Its totally frustrating. Sorry for WebOS fans. It isn't that smart and functional they way it looks. The problem I having since 3 days and being a network engineer, I am unable to solve a network issue myself which is even more frustrating for me. Ok, let me explain the issue. The TV when installed was connected to LAN cable to my router which has direct internet connection. The TV works and none of the apps were working. Basically TV wasn't able to connect to internet via apps. If i open web browser, it was working fine with all webpages showing correctly. I'll skip the part of contacting LG support which was useless. All troubleshooting steps like resetting, formatting, changing time zone, location, region was done but no luck. Finally I connected the TV via mobile hotspot and it just worked which gave me the clue that some ports are being blocked by my ISP or router. My internet setup is this way. Internet cable from ISP -> ISP Modem (can do NAT and work as router) - WiFi Router (NAT, DHCP, etc) -> all LAN clients. I put my LG TV in DMZ, opened all ports, etc but no luck. Then I converted my ISP modem as router and connected the LG TV directly to it and it started working..!!! My WiFi Router is TP-Link Archer C7 and I was using stock firmware. Thought it was creating issues and I installed DD-WRT, Open-WRT but no luck at all. The apps which were installed in TV when TV was connected directly to modem are still working fine. Youtube, Plex, Netflix, etc all are working but when I open LG Content Store, it just refuses to load. I am not sure what wrong my TP-Link router is doing. There is something wrong with the LG TV content store. If it requires to open ports, then I would like to know which ones. Sorry for the long port, may be my frustration of 3 days with no luck.!!  

      By akhil7j, in LG webOS Smart TV Discussion

        
      • 3 replies
      • 858 views
    • Question: 2 Hour Auto Power Off Timer

      My non-LG TVs have an inactivity timer that will shutdown the TV after a specified time if there is no user input.  My OLED65B7B and 55UJ6540 have a 2 hour auto power off timer, but it will not shutdown the TV.  I've run multiple tests trying to get it to work. and I have been told by LG 7 different ways the timer works.  I've tried everything from using the power on timer to pausing my DVR.  Does anyone know if the timer works, and if so, under what conditions will it shutdown the TV?

      By Tim Cross, in LG webOS Smart TV Questions

      • Awaiting best answer
      • 0 votes
      • 0 answers
    • LG weboS TV SDK Information and Download

      Web SDK   webOS TV SDK is a tool that provides developers with tools for webOS TV web app development and emulator for testing.   For the supported webOS TV platform version, see Supported Platform Version for each SDK   System Requirements Operating System Microsoft® Windows 7 (32-bit and 64-bit) Mac OS X Lion or later (64-bit) Ubuntu 10.04, 12.04 / Ubuntu Mint 13 (Maya) (32-bit and 64-bit) Processor: Intel® Pentium® 4 2.0 GHz or faster Memory: 3 GB or more of RAM Display: 1280 x 1024 or higher of screen resolution Graphic Card: 256 MB or more of video memory Additional Software Oracle® VirtualBox 4.2.x or higher (4.2.x is recommended)
      https://www.virtualbox.org/wiki/Download_Old_Builds_4_2  Oracle JDK 1.7.0_45 or later 
      http://www.oracle.com/technetwork/java/javase/downloads/index.html   For version downloads, visit: http://developer.lge.com/webOSTV/sdk/web-sdk/    

      By Alex, in LG webOS TV SDK

        
      • 5 replies
      • 12,782 views
    • Question: OLED55C8: Can I have a different source on power up?

      I just got an OLED55C8. I won't have a cable or antenna connection to it, nor will I have any other devices physically connected to it. So there are no input sources to choose from. Everything I view will be coming through WiFi. Whenever I turn on the TV, it comes on with the TV source selected. And because I have no signal sources connected to it I get a random noise picture and sound. If the volume was up high on the previous viewing, the random noise is pretty loud. It can be pretty jarring at times. Is there some way I can set it so that upon power-up one of my streaming apps, such as YouTube TV or Netflix, is selected? Or can it come on with the volume off and on the home screen? If not, is there some way I can at least set the default volume level used at power on?

      By NikD63, in LG webOS Smart TV Questions

      • Awaiting best answer
        
      • 1 vote
      • 5 answers


×