Quantcast
Jump to content
  • 1

Stuck on loading screen after factory reset


jvgama

Question

Hey everyone, I think my TV is screwed up :(

After having some issues with the YouTube app on my LG 49UF6800, I read on LG’s support page that doing a factory reset should solve the problem. So I did that, the TV quickly rebooted and started showing a grey screen with three colored dots going in a circle, as if it was loading something. The thing is: this loading is endless. It’s been going for almost an hour, I’ve already tried unplugging it, but it goes right back to the grey loading screen. The only button that works on the remote is the power, as well as the mouse cursor.

Any ideas on how to fix this?

Link to comment
Share on other sites

  • Answers 8
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

8 answers to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By GiovanniG
      Hi, today I've lost about 8 hours trying find out how to open an rtsp of an IP camera into a new 65" OLED TV, which is updated to the latest FW. Tons of apps for IPTV but none of them is able to open a working/tested RTSP, also including it into a playlist m3u file. Nobody in this world has thought to display an RTSP on a LG TV? Looks unbelievable.

      I've read a bout "webOS Signage and LG" but no ide how to implement it, install it, nowhere it is described.
      I need to display an rtsp stream on LG tv, I have the chance only woth an external device by HDMI or DLNA? That's a shame..
      Thank you for help
    • By Nick Payne
      I can stream ABC content using either the iView app on our LG G1 65" OLED, or via the iView Android TV app that is installed on a Chromecast with Google TV that is plugged into one of the G1 HDMI ports. If I stream content using the app on the TV, every few minutes there's a momentary (fraction of a second) interruption to both sound and video. If I stream the same content using the app on the Chromecast, I get no such interruptions. Both TV and Chromecast are using wired Ethernet connections to the same switch, so I can't see that these interruptions are due to a network problem, or I'd see them on both devices. It would seem to be a problem with the app provided on the TV. Other streaming services that we access via apps on the TV (Netflix, Stan, Amazon Prime, etc) do not show the same problem.
    • By ReneVlEugel
      I own a LG HU85LS very happy with that but now I don't see the Disney plus app. 
      Where an when can I get it?
    • By GiovanniG
      Hi! Thank you for your kind help
      I'm looking for a way to show an IP camera to LG TV, I've updated it to the latest version (WebOS).
      I really hope it is possible without buying an external HDMI box, there is any way to obtain that or install apps from USB? Thank you a lot!
       
    • By ccorreia
      We need DS Video app for Sinology NAS. samsung already has it.
       

×
×
  • Create New...