Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
RFino

Two Magic Remotes but only one controls sound?

Question

I recently purchased a second remote (LG AN-MR650A Magic Remote Control ) so both my wife and I have a remote to control our OLED 55B7A TV.  However, when I paired the second remote then the first remote no longer controls sound.  Both remotes appear to have other functionalities but the sound control only works with one remote.  Any ideas on how to resolve this issue? 

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Forum Topics

    • Question: LG Sound sync compatible headsets

      Hi,    I've just bough LG HBS-730 bluetooth headset with the hope that I can connect it to my LG TV LB650V via LG Sound Sync (wireless).   However the TV does not recognise the bluetooth headset and doesn't show up in the list of available devices.   Can anyone confirm of please let me know if this is possible ?   Thanks, Optimus

      By ss332, in LG webOS Smart TV Questions

      • Awaiting best answer
      • 0 votes
      • 13 answers
    • Magic Remote support for controlling Definitive Technology Studio W sound bar

      The Magic Remote has universal remote control support for a number of different sound bar brands, but not for Definitive Technology and their W Studio sound bar model.  I would like to see this support added.  It would also be nice if the interface allowed manually setting the remote control codes for various functions, in the case where corresponding devices are not listed.

      By slewis7, in LG webOS Wish List

      • 3 replies
      • 3,179 views
    • Question: No Sound from HDMI Input

      I have a LG OLED55C7T TV, with the latest software. I replaced my Topfield 2400 PVR (1080P) with a Beyonwiz U4 (2160P) on HDMI 1.  I get picture but could not get any sound to the TV via HDMI.  I tried both SD and HD channels. All show video, but no audio. I checked all volume and mute setting on the TV and on the Beyonwiz. I checked the TV firmware is the latest available release. I tried all of the HDMI inputs and 3 different HDMI cables with no luck. I tried other devices in these TV HDMI inputs and all worked properly (i.e. had sound). I re-flashed the U4 Firmware and went through the setup again. Still no change. I tried setting the TV to factory defaults and setting it up again, but still no sound. I connected an optical cable from the S/PDIF output to my amplifier and sound works. I tried plugging the U4 into another TV via HDMI and it works properly - both video and sound. But the combination of the U4 and the LG TV does not work. So, I'm convinced that its software or a setting on either device that is mismatched. The LG work perfectly with all other HDMI devices that I connected to it (BlueRay Player, Topfield PVR, Nexus Player, Canon 5dMk4 Camera) but I can't get it work with the Beyonwiz U4.  The U4 works fine via HDMI to another TV.  So why won't they work together?  What settings should I try changing?

      By GJC, in LG webOS Smart TV Questions

      • Awaiting best answer
      • 0 votes
      • 0 answers
    • Question: LG UHD TV digital sound out popping noise problem

      Dear Readers,

      I've a strange issue that I've been struggling for a week. I bought an LG43UJ634V UHD TV and an LG LHB645N Home Theater in a Box system.
      I use HDMI ARC to connect the audio from the TV to receiver. LG has an option to chose between PCM or Auto at the Digital output settings.

      If I use the PCM option everything sounds great, but I don't have 5.1, only 2.1.
      And here comes the problem. When I choose Auto, 5.1 is on, sounds great but I have occasional popping noise (like when play something on an old LP player) it happens random, but for example during a film, it is very annoying. It happens with YouTube, Netflix, DLNA streaming, external devices, so the content doesn't matter. I think I've tried everything. I tested it with different HDMI cables, optical cable, but still have the problem. I tested it with a sound bar as well, the problem is the same.
      When I play content from the receiver, there is no problem, the sound is wonderful, no popping. Also, the TVs speakers are okay.

      I don't think it is a hardware issue, because the TV's sound is OK, the home theater's sound is OK, the problem only happens when I want to use the digital output of the TV (either HDMI ARC or Optical) with auto setting.
      I called LG as well, the rep. said the she will pass this info to the technical team.

      Do you have any idea, that it can be solved, or I need to wait for a software update?

      By Krash01, in LG webOS Smart TV Questions

      • Awaiting best answer
        
      • 1 vote
      • 22 answers
    • Question: LGOLED C8 - It powers on, I get a quick “webOS” and then the screen goes black again. The remote has new batteries. This is just after getting it out of the bos and the stand attached. What is going on?

      LGOLED C8 - It powers on, I get a quick “webOS” and then the screen goes black again.  The remote has new batteries.  This is just after getting it out of the bos and the stand attached.  What is going on? 

      By retireandgo, in LG webOS Smart TV Questions

      • Awaiting best answer
        
      • 0 votes
      • 2 answers
  • Similar Tagged Content

    • By Youssef Mohamed
      My version is 4.10.4 which says it's the latest to my uhd tv .. I have a problem that picture is faster than sound and I only have option to increase the amount which make it worse .. anyone knows a way that the siftware gives me an option to make this value like -5 or something to have correct lip sync ?
      I use internal speakers.

    • By NikD63
      Is it possible to program the 4 color button on the Magic Remote? For example, I would like them to switch to apps like YouTube TV, Vudu, etc.? My remote has 2 buttons just above the color buttons which are pre-programmed for Netflix and Amazon. I want to use the color buttons for other apps. Anyone done this?
       
    • By paulc
      I have an LG 55SJ810V TV and Philips CSS5530B Surround Sound Speakers. The speakers work fine with everything except my LG ARC, including optical and BT from the LG and the ARC from a JVC TV, but I just can't get them to work off the ARC from my LG TV.  
      I have played around for hours with the TV settings. The Sound Out is set to External (Optical/HDMI ARC), although it often returns to default internal speakers. I've tried it with SIMPLINK on and off and the mode as Auto and PCM. Nothing sticks. I say sticks because I've had it working for a few seconds a couple of times, then it just goes off. E.g when switching cables from my JVC ARC to my LG ARC it worked for a few seconds.
      I've tried the Device Connector a few times, using either the Soundbar or Home Theatre set up. I've tried this after resetting the TV back to factory settings too. Nothing.
      LG customer services didn't seem too helpful and said a technician would call but if they do they're not quick!
      Any ideas would be much appreciated, otherwise it's going back for another brand because the twin tuner feature doesn't work as expected either (can't record one and watch another).
    • By Bhavik
      Hello ppl I have 55 lb 6500 i am facing issues with my magic remote as the power on/off button is not working rest all buttons are working well even battery indicator also working on power on/off button just not able to switch on or off tv with magic  remote nor am I able to connect tv with webos magic remote app  my mobile  can connect with Wi-Fi from my mobile but not scan and discover the lg tv on my lg mobile app.


×