Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
RFino

Two Magic Remotes but only one controls sound?

Question

I recently purchased a second remote (LG AN-MR650A Magic Remote Control ) so both my wife and I have a remote to control our OLED 55B7A TV.  However, when I paired the second remote then the first remote no longer controls sound.  Both remotes appear to have other functionalities but the sound control only works with one remote.  Any ideas on how to resolve this issue? 

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

  • Similar Tagged Content

    • By hellojavad
      Hello guys
      I can't play Dolby atmos in TrueHD format when playing from hard drive after I update my firmware and only DD+ is playing.
      I reset my device also but nothing changed.
      any Idea what to do?
    • By AsbjornDam
      Hello There,

      My tv keeps increasing the volume. It differs by how much some times it jumps from 10 (my standard) to 11, sometimes to 14 and a lot of other random numbers between 10-100, it appears on the screen and the number increase in speed as someone is pushing a remote.

      Some facts from my situation:

      - I know it is not my own remote, as i've tried removing my remote batteries.

      - Theres no one on my network, except me.
      - It tends to happen more and more, the longer the tv has been turned on.
      - If i put my TV on standby, it turns on the next time it increases the volume. (This is not happening if i press the volume button on my magic remote, BUT it does happen when i use the joystick beneath the screen)
      My TV model is LG UF772TV and i currently run on webOS 04.25.85
      i hope someone knows what to do, as it is seriously annoying.

      I dont have warranty anymore.
      If you have any questions, just shoot!

      Best Regards

      Asbjørn Dam
       
       
    • By Youssef Mohamed
      My version is 4.10.4 which says it's the latest to my uhd tv .. I have a problem that picture is faster than sound and I only have option to increase the amount which make it worse .. anyone knows a way that the siftware gives me an option to make this value like -5 or something to have correct lip sync ?
      I use internal speakers.

    • By NikD63
      Is it possible to program the 4 color button on the Magic Remote? For example, I would like them to switch to apps like YouTube TV, Vudu, etc.? My remote has 2 buttons just above the color buttons which are pre-programmed for Netflix and Amazon. I want to use the color buttons for other apps. Anyone done this?
       


×
×
  • Create New...