Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

Question

Hi there I am happy owner LG 55ub850v-zd for about year and half is 3d and 4k I pay for it around 2000 £ ,  my wife give my present fev weeks ago for my birthday ps4 pro( 4k ) when I conect together tv and ps4  there is some problem with web os tv have 1.4 with is the last one on LG web site but ps4 have 2.2 and I can just use for hd like normal ps4 so my question is why LG they not respect them customers we pay lots of money for it , gays in pc word in southampton they say if we bay this tv that technogy will be enough for another couple years and there is no problem with upgrade software!!!!  Maybe is some cane of posibility to download that web os software up to 2.2 and I can use for may ps4 pro !!!!

Many thanks for help 

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

The last version listed on LG's support page for your model is 05.05.55 is this the version you are running?   If this is newer version to what you have installed and it will not perform an over-the-air update you would need to download it and install it manually.

Unfortunately LG have no control of what new technologies another manufacturer will release so are unable to fully future proof their products.  Basically store representatives will tell you anything if they think it will convince you to purchase an item, again they have no idea what new technologies will be release in the future and whether or not it will be compatible with your TV.

Here are a couple of links to articles that may help you: 

https://www.forbes.com/sites/kevinmurnane/2017/06/25/ps4-pro-troubleshooting-how-to-display-4k-hdr-on-an-lg-tv/#752fb10d6dda

https://www.forbes.com/sites/johnarcher/2016/11/28/lg-rolls-out-tv-upgrade-to-fix-ps4-pro-connection-woes/#76d18fd41142

If any of the above is useful please let the rest of the forum know.

  • Like 1

Share this post


Link to post
Share on other sites


  • 0

Hi there I try both option and still not working my lg still show problems with ulhd 4k and rgb not supported I try post picture but I can only post picture up to 0.5 mb my pictures quality its mutch bigger I can send on email if thats help  ? 

Best regards 

grenyo 77

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Forum Topics

    • Question: Player problem

      I used to cast from ace stream directly to my UJ6300 and I had no problems until a few days ago when the TV got an update for WebOS 3.7 I think. Now whenever I try to cast to the TV it just shows a black screen on the "Web App Viewer" app, I was wondering if maybe I could set a different player as default player when streaming from my phone instead of the Web App Viewer, as when I play from other sources it starts the "Photo&Video" player.  Otherwise I think I would have to downgrade the OS to the previous stable version.  Anyone else having this problem? 

      By Luis Araos, in LG webOS Smart TV Questions

      • Awaiting best answer
        
      • 2 votes
      • 8 answers
    • Question: Does anyone have slight lip sync problem on the built in Netflix/Youtube app ?

      I have like 0.2 seconds shift on the Built in smart tv video apps like Netflix .. My version is 4.10.04 and it's the latest according to the 'Check updates' button .. Anyone have similar problem ? Anyone recommends a solution ? The problem is that the video preceeds the audio .. but the av sync adjustment in the can only shift by positive numbers .. I wish I could go the other way to negative values ?   Do u recommend other version for example that I can install manually ?

      By Youssef Mohamed, in LG webOS Smart TV Questions

      • Awaiting best answer
      • 1 vote
      • 0 answers
    • Question: Problem with voice instructions before update

      I have a TV LG 43UK6950PLB. Recently I updated to latest firmware version which is 04.10.04. When I try use de Magic Remote Control giving orders through the microphone, I receive a message like there is a problem with server temporarily and error 6022. I think is something about the update but how can return to previous version? Is this happening to someone else? Please give some advice. Thanks  

      By Miguel Angel, in LG webOS Smart TV Questions

      • Awaiting best answer
      • 0 votes
      • 1 answer
    • Question: LG UHD TV digital sound out popping noise problem

      Dear Readers,

      I've a strange issue that I've been struggling for a week. I bought an LG43UJ634V UHD TV and an LG LHB645N Home Theater in a Box system.
      I use HDMI ARC to connect the audio from the TV to receiver. LG has an option to chose between PCM or Auto at the Digital output settings.

      If I use the PCM option everything sounds great, but I don't have 5.1, only 2.1.
      And here comes the problem. When I choose Auto, 5.1 is on, sounds great but I have occasional popping noise (like when play something on an old LP player) it happens random, but for example during a film, it is very annoying. It happens with YouTube, Netflix, DLNA streaming, external devices, so the content doesn't matter. I think I've tried everything. I tested it with different HDMI cables, optical cable, but still have the problem. I tested it with a sound bar as well, the problem is the same.
      When I play content from the receiver, there is no problem, the sound is wonderful, no popping. Also, the TVs speakers are okay.

      I don't think it is a hardware issue, because the TV's sound is OK, the home theater's sound is OK, the problem only happens when I want to use the digital output of the TV (either HDMI ARC or Optical) with auto setting.
      I called LG as well, the rep. said the she will pass this info to the technical team.

      Do you have any idea, that it can be solved, or I need to wait for a software update?

      By Krash01, in LG webOS Smart TV Questions

      • Awaiting best answer
        
      • 1 vote
      • 22 answers
    • Question: App problem

      I wrote a few days ago. Everytime i try to watch netflix or prime e.c.t the tv screen goes green and says restarting to free space, but still wont let me watch anything like netflix. And it repeats saying its going to restart????

      By Maxwell loxley, in LG webOS Smart TV Questions

      • Awaiting best answer
      • 0 votes
      • 0 answers


×