Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

  • 0
SuperGamer91

Can’t find AV Inputs on Smart TV 65LM6200

Question

So I checked the back of my smart tv, and I can’t see/find the AV input locations and apparently it says there is one on the text shown, but I can’t find any. All I see under AV is a green and a yellow input, that looks nothing like the normal av input hole. Help.

 

Also, I can’t find the component input too.

 

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts



  • 0

Can you be a little more specific. As in where should I put the adapter cords in. And I’m talking about that specific tv model I mentioned. Can you maybe make some pictures or explain  so i can understand correctly.

Share this post


Link to post
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×