Quantcast
Jump to content

B6 - All Streaming Movies Stopped Working


Recommended Posts

I have my B6 OLED on the latest firmware since it came out early May.

All of my movie content yesterday stopped working...all of them.  Amazon, HULU, Netflix, Google, YouTube, VUDU:  none of my movies will play.  When you start a movie, I only get the initial loading and then most of the apps just a blank screen with nothing else occurring.  In the Netflix app, I can get a progress display slowly up to 25% and then it stops.  In Google and YouTube, I'll get a not authorized to play this content message.  But while still in YouTube, video content plays fine; just my movie purchases won't play.  It's not my internet as the same apps play just fine from other devices and I have a 85 Mbps download.

I haven't reset the TV yet as I wanted to see if anyone else is having the same problem before I have to go redo all my custom video settings and reinstall apps.

Link to comment
Share on other sites

  • Replies 4
  • Created
  • Last Reply

Top Posters In This Topic

Ended up having to reset my TV...twice.  I tried uninstalling/reinstalling apps but didn't work.  The first TV reset work, but I was then getting a popping sound when hitting "back" in all the apps; so had to do another reset to fix that too.

I've had this TV for 3 months, and I've had to reset the TV at least twice each month.  Getting tired of these resets to fix problems.

Link to comment
Share on other sites

I just bought my B6 last Friday and one of the problems that has surfaced has been the same as yours. When I try to launch LG's Netflix or Amazon or seems like any app, it takes me to I a search screen from a couple days ago and every time I try to get rid of the search screen, the TV takes me back to my starting point before launching any app, an infinite circle! 

I do use a Tivo mini along with a wired internet. So I tried rebooting my Tivo mini, and that cleared the problem. But it takes Tivo several minutes to reboot, this problem could get old real quick. If the problem keeps happening I will have no choice but to return the TV to Best Buy.

Do you use any media servers like Tivo with your B6?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By grabber5.0
      Tried to launch the Amazon Music app on my TV this morning and got this error. This just looks like an expired certificate error, but the app is 1.0.0 and hasn't been updated since release in 2020, so I suspect it's not supported anymore anyway. Anyone have it working on perhaps a newer TV? This one's two or three years old.
       
      Sent from my Pixel 5 using Tapatalk
       
       
    • By OrlandoSux
      I'm not sure what changed (maybe my kid playing with the remote), but now when I press the TV button on my remote, I am taken to the Life's Good Hub instead of antenna TV. I have to wait for it to load and then exit the app. I never installed this app. I have reset my TV to factory settings and infuriatingly still can't get to antenna TV by pressing TV.
      Can I remove the Life's Good Hub somehow or reprogram what the button ony remote does? 
       
      My TV is a up7670puc
    • By H_Rovy
      I want to be able to turn on my TV without it automatically launching a cable channel. ( or repeatedly asking me if I want to turn on the cable box).  Is there any way to "just' start with the home screen? Also when I've been watching something (app or cable) and go back to Home screen, it will go back to what I was watching if there is no input for a minute or so. grrrr. so annoying
    • By fishy666
      The NEW Amazon Prime Video App update is horrible. Cannot access any content from my Shudder channel subscription. Constant errors.
    • By majorusa
      Please post here firmware number for your WebOS set including your country or the country where you downloaded the firmware and the model of your tv set:
      - 3.23.24 - Romania- 47LB730v
      - 3.23.34 - Romania -47LB730v - 21.08.2014 by USB
      - 4.30.09 - Romania - 47LB730v - 29.08.2014 - OTA

×
×
  • Create New...