Quantcast
Jump to content

B6 - All Streaming Movies Stopped Working


Recommended Posts

I have my B6 OLED on the latest firmware since it came out early May.

All of my movie content yesterday stopped working...all of them.  Amazon, HULU, Netflix, Google, YouTube, VUDU:  none of my movies will play.  When you start a movie, I only get the initial loading and then most of the apps just a blank screen with nothing else occurring.  In the Netflix app, I can get a progress display slowly up to 25% and then it stops.  In Google and YouTube, I'll get a not authorized to play this content message.  But while still in YouTube, video content plays fine; just my movie purchases won't play.  It's not my internet as the same apps play just fine from other devices and I have a 85 Mbps download.

I haven't reset the TV yet as I wanted to see if anyone else is having the same problem before I have to go redo all my custom video settings and reinstall apps.

Link to comment
Share on other sites

  • Replies 4
  • Created
  • Last Reply

Top Posters In This Topic

Ended up having to reset my TV...twice.  I tried uninstalling/reinstalling apps but didn't work.  The first TV reset work, but I was then getting a popping sound when hitting "back" in all the apps; so had to do another reset to fix that too.

I've had this TV for 3 months, and I've had to reset the TV at least twice each month.  Getting tired of these resets to fix problems.

Link to comment
Share on other sites

I just bought my B6 last Friday and one of the problems that has surfaced has been the same as yours. When I try to launch LG's Netflix or Amazon or seems like any app, it takes me to I a search screen from a couple days ago and every time I try to get rid of the search screen, the TV takes me back to my starting point before launching any app, an infinite circle! 

I do use a Tivo mini along with a wired internet. So I tried rebooting my Tivo mini, and that cleared the problem. But it takes Tivo several minutes to reboot, this problem could get old real quick. If the problem keeps happening I will have no choice but to return the TV to Best Buy.

Do you use any media servers like Tivo with your B6?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Ahmad Baeisa
      I bought an lg pf50kg  smart projector and can't find netflix, youtube and no app store so i paid for a projector that should be smart and ended up having a normal one this is cheating lg .
    • By Dr. Amin
      I purchased an LG 43up7550 television.
      My problem is with the Lg content store, whereas the Tv is connected to the internet and by the browser can be searched on the internet, the LG content store has a connection error and can not see any application on it and this error occurs when I try to open any factory installed the app on Tv. 
      I set DNS to google DNS server (8.8.8.8) but this problem still exists.
      please help me for solving this problem.
    • By Vlatkovski
      Hello,
       
      After updating on 05.60.15 i have popping sound on all three hdmi ports.  I tried several different HDMI cables but it reappears when connected to the receiver. When I watch netflix or internet the sound is fine. 
      Is there a problem with the update or something is wrong with the TV? I repeat before the update the sound was great.
    • By TimtheToolMan
      We just purchased a new LG WebOS TV OLED 65" and running the setup through the app or the TV remote says it can't load the user agreement. This is blocking us from getting to streaming apps like Nexflix or any smart functions like Voice assistant.
      TV worked fine for a few days but voice assistant stopped working and after much effort LG tech said to  Reset to Initial Settings. Now we have mentioned no smart functions. TV is on ethernet and its browser functions on web fine. Tried running off neighbor's wifi with same results.
      Tried switching to different country, unplugging/hold power button for 20 seconds/wait one minute,  resetting TV multiple times, setting up remote again, ...
      Error message: Unable to Load User Agreements  A server error has occurred while downloading  the User Agreements. You must download and agree to the terms of the User Agreements to use this feature or application. Do you want to try to download them again… Unable to Load User Agreements  Sorry, but the User Agreements  can't be downloaded at this time…Please check your internet connection and try again later.    No change when trying over five days.
      Now there is no local company available to service TV. Maybe it's time to send it back and give LG TV a one star rating. I am willing to change motherboards but doubt if LG would go along with that.
      Anyone have any ideas.
       
    • By Nick Payne
      I can stream ABC content using either the iView app on our LG G1 65" OLED, or via the iView Android TV app that is installed on a Chromecast with Google TV that is plugged into one of the G1 HDMI ports. If I stream content using the app on the TV, every few minutes there's a momentary (fraction of a second) interruption to both sound and video. If I stream the same content using the app on the Chromecast, I get no such interruptions. Both TV and Chromecast are using wired Ethernet connections to the same switch, so I can't see that these interruptions are due to a network problem, or I'd see them on both devices. It would seem to be a problem with the app provided on the TV. Other streaming services that we access via apps on the TV (Netflix, Stan, Amazon Prime, etc) do not show the same problem.

×
×
  • Create New...