Quantcast
Jump to content
  • 0

user agreements will not load


Eddie R

Question

  • Answers 0
  • Created
  • Last Reply

Top Posters For This Question

Popular Days

Top Posters For This Question

Popular Days

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By TimtheToolMan
      We just purchased a new LG WebOS TV OLED 65" and running the setup through the app or the TV remote says it can't load the user agreement. This is blocking us from getting to streaming apps like Nexflix or any smart functions like Voice assistant.
      TV worked fine for a few days but voice assistant stopped working and after much effort LG tech said to  Reset to Initial Settings. Now we have mentioned no smart functions. TV is on ethernet and its browser functions on web fine. Tried running off neighbor's wifi with same results.
      Tried switching to different country, unplugging/hold power button for 20 seconds/wait one minute,  resetting TV multiple times, setting up remote again, ...
      Error message: Unable to Load User Agreements  A server error has occurred while downloading  the User Agreements. You must download and agree to the terms of the User Agreements to use this feature or application. Do you want to try to download them again… Unable to Load User Agreements  Sorry, but the User Agreements  can't be downloaded at this time…Please check your internet connection and try again later.    No change when trying over five days.
      Now there is no local company available to service TV. Maybe it's time to send it back and give LG TV a one star rating. I am willing to change motherboards but doubt if LG would go along with that.
      Anyone have any ideas.
       
    • By Paulct
      I just bought a lg b7 oled and have a problem. I dont subscribe to cable so I wont ever be using it on this tv. Every time I start the tv it loads the OS and the cable-less static comes on the screen and BLASTS through the speakers. The tiles for netflix, hulu, etc are at the bottom so I choose one of those. How do I stop the tv from defaulting to turning on the "tv" that clearly doesnt exist? Ive tried deleting the tile for live tv, and even moving it to the far right side but still every time I turn n the tv - static with the menu on the bottom. 
    • By Steve Bowes-Phipps
      My LG TV works great with terrestrial TV (I have no sound bar) but when I stream content from, say NowTV, iPlayer, etc, particularly films, the background sounds and music are louder than the speech, making the viewing experience quite frustrating.
      Is there something I can do to improve this?  I am already on Clear Speech in the settings.  I don't mind if it's a sound bar or audio streamer I need to get, but I want to know why it only affects streamed content and what I can do about it?
      Many thanks in advance for your help forumites!
      Steve
    • By Richard Bowden
      Recently moved my 49SJ810V to another room where I can no longer cable to the router. It takes nearly 10mins for the WiFi search to find anything. Then sometimes fails to connect with correct login details. Then when it does it drops continuously and never stays for more than a few mins at at time. It even switches of the WiFi altogether!! Everything in my house connects fine and I've even got an even older LG up stairs that needs a WiFi dongle and I've just tried that and it works fine. Looks to me like its the software that is the issue. It has the latest  version installed.  I've done all that's recommended on the LG website. Any ideas?
    • By Neal Walker
      Trying to connect wowcast to my new LG OLED 55in C1 but no matter what I do the thing keeps blinking and won’t connect. On my tv the earc is hdmi port 2 but no matter which one I put it in it makes no difference. Any suggestions?
  • Similar Tagged Content


×
×
  • Create New...