Welcome to LG webOS - Smart TV, Phone, Signage, Appliance User to User Support Forum

Register now to gain access to our webOS user support forum. Once registered and logged in, you will be able to post a user to user support request topic to this site or reply to existing topics posted by other users. You can also take part in our other webOS user forums. You'll be able to customize your profile, receive reputation points, while also communicating with other members via your own private inbox, plus much more!

This message will be removed once you have signed in.

  • 11
Muser

User agreements won't load, server error

Question

Hello,

I regently got the LG 43UF6409 and have been pretty happy with it so far.

When I tried to open netflix or the LG conten store, it's starting to load the user agreements- those could not be loaded due to a server error(loose translation from german). If I retry to load those, it does not load either.

I've reset the TV to factory reset and it gives me the same error. It's connected to the wifi, shows me that it is connected to the internet but still won't load the user agreements.
Also tried to look for software updates (it's 3.20.40)- if I try to look for updates, it could not find any.

1 person likes this

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.

4 answers to this question

  • 0

Hi,

I too encountered same problem with my 49LH600T ,A factory reset helped me getting the user agreement part again while setting up the Tv again

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.
  • 0

Just got the TV, encounter the same problem.  factory reset doesn't help.  I'm kinda stuck right now.  Attempted to update the firmware via USB port, but failed.  All the TV did was launching the media/photo player.

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.
  • 0

Hi, I had the same problem and after chaging the DNS in the Network settings, the User Agreement loaded.

Try changing your DNS to 8.8.8.8 (Google's free DNS). 

Hope it will work !

2 people like this

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.
  • -1

image.jpg

2 people like this

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  •  Like what you are reading? Please help us by sharing this content.