Quantcast
Jump to content

Screen Share & Browser Memory


Recommended Posts

  • Replies 0
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By Paul Griffith
      When I try to go to a TV programme via the remote control voice option, the TV tries to look up the channel on the app I'm on, instead of going straight to the TV channel on the antenna. This used to work without any problems up until a couple of days ago. Any help appreciated.
    • By Shwuck
      I recently set up a new C1 and when I am running Apps like Prime video or Netflix, the damn channels app keeps turning itself on and interrupting what I’m watching. Any recommended fixes????
    • By Lomomoon
      Has anyone successfully installed a file browser to view files on a USB stick and how? Also are you able to view text files, install apps, open images etc? 
      I'm trying to install a 3rd party app.
      Thanks 
       
    • By Virus17
      Hi all, I have this 4K LG 49UF772V TV which has had this issue since I bought it second hand and I'm wondering if anyone has any idea how it can be fixed as I am looking to sell it.

      The issue: On the LG menu and main home screen + sub menus and programs such as Netflix, there are black squares all over the display which makes it impossible to use. However, the TV works flawlessly when using the display with a HDMI device connected.

      I suspect this could be either a software issue since there's no physical defects with the display itself. The TV has the latest software update running (04.06.25). I've attempted to reflash it and downgrade it but I haven't managed to find a way to do it.

      Also note that only 1 of the 3 HDMI ports work. The other two gives no output when a device is connected.

      I have also carried out a factory reset and this has not made a difference.

      I have attached a short video showing the TV connected to chromecast and the display working as expected and then pressing the settings button yields artifacts/small black squares. + some pictures showing this.

      Thank you in advance! 
      LG_49.mov



×
×
  • Create New...